Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Smart tv & modem.
#1
Possiedo da poco l’apparecchio tv Philips Modello N° 46PFL4468H/12 dotato di Smart tv.

Il modem wifi ad esso collegato è il Netgear N300 DSL Modem Router, posizionato nella stanza accanto a circa 7/8 metri dal tv.
Mi è succede più volte che nell’utilizzare i collegamenti internet sul tv, richiedendo siti web - richieste purtroppo sempre lunghe dall'essere soddisfatte - blocchi l’apparecchio: cioè mi è impossibile, dopo essere tornato a visualizzare i programmi tv, di cambiare canale, di spegnere e riaccendere l’apparecchio con il telecomando.  Sfascio

Qualcuno mi saprebbe dire se il problema potrebbe sussistere nella velocità di trasmissione dei dati di 300 Mbps del mio modem, in rapporto alla distanza dall’apparecchio tv, visto che altri modem propongono altre e più alte velocità di trasmissione dati?
Grazie   Smile
Cita messaggio
Grazie da:
#2
devi controllare i vari settaggi ; protocollo TCP/IP vs dns


Cita messaggio
Grazie da:
#3
Purtroppo thepiratebay non me ne intendo di queste cose anche se adopero spesso il pc.
Sapresti p.f. accompagnarmi riguardo a quello che debbo fare?
Ciao e grazie.

P.s.: un amico mi segnala che il problema potrebbe essere riferito alla velocità del adsl aggiungendo che: "tra poco quando arriverà la fibra ottica...." Undecided
Che ne pensi/ate?
Cita messaggio
Grazie da:
#4
Propendo più per un problema di firmware del televisore; io ho uno smart tv box android Q7 collegato ad un router wifi in protocollo G (54Mbps) con ADSL Tim 7mega e non ho mai avuto i blocchi che dici tu, anzi il flusso streaming è senza scatti o buffer anche nei filmati a 720i.
Cita messaggio
Grazie da:
#5
vs @: pandorone*

Citazione:sussistere nella velocità di trasmissione dei dati di 300 Mbps del mio modem
la tua affermazione*---> [ collegato ad un router wifi in protocollo G]
casomai --> frequenza "radio di tipo g<
300mbs corrisponde a N non è un protocollo.
...................................................................
@ tino > quindi sei collegato in wifi presumo;
ce un "incongruenza" a livello ip/configurazioni lato router/televisore
altrimenti non si spiega la disamina del tuo topic di apertura


Cita messaggio
Grazie da:
#6
Sì, il tv è collegato in wifi (wps?) al modem e qualche giorno fa accendendolo mi si è aperta una finestra che diceva che il software è stato aggiornato (firmware?) notando dei cambiamenti all'apertura della home page internet e di quella di youtube, anche se il problema è continuato.
Quindi come posso far funzionare adeguatamente questo tv senza più inceppamenti?
Grazie e ciao.
Cita messaggio
Grazie da:
#7
@thepiratebay

IEEE 802.11
Da Wikipedia, l'enciclopedia libera.
Vai a: navigazione, ricerca

Un apparato integrato: Router+Switch+Access point wireless
In informatica e telecomunicazioni IEEE 802.11 definisce un insieme di standard di trasmissione per le reti WLAN, sotto forma di varie release, sviluppato dal gruppo 11 dell'IEEE 802, con particolare riguardo al livello fisico e MAC del modello ISO/OSI specificando sia l'interfaccia tra client e base station (o access point) sia tra client wireless.

Questo termine viene usualmente utilizzato per definire la prima serie di apparecchiature 802.11 sebbene in questo caso si debba preferire il termine "802.11 legacy".

La famiglia 802.11 consta di quattro protocolli dedicati alla trasmissione delle informazioni (a, b, g, n), la sicurezza è stata inclusa in uno standard a parte, 802.11i. Gli altri standard della famiglia (c, d, e, f, h, …) riguardano estensioni dei servizi base e miglioramenti di servizi già disponibili. Il primo protocollo largamente diffuso è stato il b; in seguito si sono diffusi il protocollo a e soprattutto il protocollo g.
Cita messaggio
Grazie da:
#8
Sposto nella sezione:

RETI - Software Vario ed Argomenti Vari
Cita messaggio
Grazie da:
#9
OK pandone59 & C., ma come risolvo il mio problema?
Ciao

P.s.: ved. #3
Cita messaggio
Grazie da:
#10
(03-02-2015,13:48 )Tino Ha scritto: OK pandone59 & C., ma come risolvo il mio problema?
Ciao

P.s.: d. #3

@ lato tv "protocollo TCP/IP > ipostazioni manuali:

> 192.168.1.2  >>> IP TV

SUBNET MASK 255.255.255.0

ipotetico ip comune router --->192.168.1.1. ( gateway)

dns 192.168.1.1.
-----------------------------------------------------------

@ il tuo problema ora è lato router;

si cita il protocollo TCP/IP config manuali :-) visto che ai un rate di tipo N lo scambio di dati è migliore (ma non è scontato wifi tv supporto ratio> n)

saluti


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)