Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Sonoro mancante su Kodi con Ubuntu e Mint
#1
Salve, ho installato sullo stesso HD Ubuntu 16.04 Mint 18 e PCLOS. Mentre Kodi su PCLOS funziona perfettamente con Mint e Ubuntu il sonoro è assente, praticamente con questi ultimi viene installata come principale la scheda video ATI e non il solito sonoro (Realtek) sulla scheda madre. Sono riuscito a capire che tramite una modifica al file etc/modprobe.d/alsa-base.conf il problema può essere risolto ma finora non ho trovato una esemplificazione calzante con le mie necessità.
Cita messaggio
Grazie da:
#2
Prova da terminale (Ctrl+Alt+T) dando il comando :
Codice:
alsamixer
nella videata che compare, tipo questa:
   
premi F6 e scegli nell'elenco a cascata il dispositivo audio che ti interessa, usando freccia giu / freccia su
   
Scelto il device premi enter e, nella videata specifica del dispositivo scelto, porta al massimo il cursore  "Speaker" usando le frecce.
   
Premi esc due volte per uscire da alsamixer e poi exit per chiudere il terminale
prova a riprodurre il suono.
spero di essere stato d'aiuto
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#3
Ho già provato. Il problema si evidenzia bene in Mint che dopo aver configurato correttamente il sonoro riapri la finestra di configurazione e trovi tutto come prima cioè la prima opzione è la scheda ATI.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)