Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Suggerimenti
#1
Buongiorno ragazzi, mi servirebbe il vostro aiuto.
Per l avvio di un Lab informatica per dei disabili, mi sono procurato due P.c , il primo con già installato lubunto, il secondo è stato da me formattato sempre con lubunto, il problema che riscontro è che ci sono le icone troppo grandi, internet e diverse pagine non si adattano allo schermo ( sono troppo grandi) ho già provato ad in postare risoluzione schermo ma ne ha solo una 640x ....... Inoltre il primo ,ha un desktop, premetto che è da due gg che sto conoscendo il mondo di Linux, grazie per gli aiuti, e buon lavoro. Saluti da Giovanni un vecchio Perito Industriale.
Cita messaggio
Grazie da:
#2
Il primo ha un desktop elegante con molte funzioni , il secondo.......
Cita messaggio
Grazie da:
#3
Io nn c'ho capito niente, cosa vuol dire "il primo ha un desktop"? Perché il secondo non c'è l'ha? È sempre Lubuntu....

Se ti sembra elegante il primo cn Lubuntu, non vedo quale può essere la differenza con il secondo se ha sempre Lubuntu.

Per la risoluzione desktop vedi qui
http://www.istitutomajorana.it/forum2/Th...1#pid93751

Se hai Lubuntu, al primo comando cambia pluma con leafpad
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
in driver aggiuntivi non ti segnala nulla? magari qualche impostazione per la scheda video.
Cita messaggio
Grazie da:
#5
Scusate non mi sono spiegato bene, se vado su risoluzione schermo appaiono 2 opzioni una auto e l altra 640x..., pagine internet sovradimensionate si deve usare lo scroll dx sx alto basso per vedere una pagina. Schermata per scaricare software sente vede 2/3, icone molto grandi ho provato varie soluzioni trovate su internet senza risolvere, grazie per l aiuto.
Cita messaggio
Grazie da:
#6
Ma hai provato a fare come nel link che ti ho messo?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Gentilissimo tuxino ho appena dato il comando da lx terminal mi dice comando non trovato.
Cita messaggio
Grazie da:
#8
Hai seguito il suggerimento di tuxino di sostituire pluma con leafpad. Il comando per lubuntu è così

Codice:
sudo leafpad /etc/X11/xorg.conf
mandi...Eugenio
Cita messaggio
Grazie da:
#9
Appena fatto comando riconosciuto seguo istruzioni al riavvio schermo pieno di righe, non si riesce a vedere nulla...........e il caso di rimettere su Lubunto
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)