Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Systemback e Ubiquity
#1
Da un po' di tempo ho incominciato a studiare un po' di informatica libera con il vostro preziosissimo sito... Rispetto ai banchi di scuola c'è tutto un altro gusto! Tongue

Dunque, mi stavo dedicando alla modifica di Majonix 1, basata su Ubuntu 12.04; poi con Systemback installato - versione oldstable - ho creato una ISO di sistema per avviare la live, e l'ho messa su chiavetta. Per far ciò ho provato sia il tool incorporato in Systemback, sia Multisystem, che avevo già incorporato nella distro.

Ora, mi capita un fatto strano. La live viene creata, funziona, ma non mi dà la possibilità di installarla.

Ubiquity c'è (verificato da Synaptic), ma se provo a dare un "sudo ubiquity" mi fa aspettare due o tre secondi, dopodichè non succede nulla. Ovviamente, di icone con scritto "installa", nemmeno l'ombra.

Dove ho sbagliato?

Grazie a tutti.
Cita messaggio
Grazie da:
#2
Se hai creato l'immagine con systemback e tutto ha funzionato come deve la reinstalli a partire da systemback. Ti consiglio di dare un'occhiata alle ottime guide e video del prof.
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#3
Per installarla a partire da Systemback però devo avere già un sistema Linux installato, con dentro Systemback.

Ma per installarla su un altro computer?

EDIT: Credo di aver capito. Devo entrare in Systemback dalla live, giusto?

In questo momento non ho il tempo, ma al più presto ci proverò...
Cita messaggio
Grazie da:
#4
esattamente, Marcolinuxx. Ciao
Cita messaggio
Grazie da:
#5
Si devi lanciare systemback in live e da li fare l'installazione. 
Se devi installarla su altro computer, come spiegato nelle video guide, prepara prima le partizioni, una per il sistema e una per la swap. Inoltre onde evitare problemi ti consiglio di creare un'immagine senza driver proprietari: è meglio installarli dopo ed evitare problemi di incompatibilità tra l'hw del nuovo pc e l'immagine creata (su un'altro pc).
Cita messaggio
Grazie da:
#6
Non devi affatto avere un' altro SO con systemback , è presente direttamente da livemode e va lanciato proprio e solo da li . Se prima di creeare l' iso non avevi predisposto un comodo link sul desktop , lo ritrovi comunque nella cartella dei programmi di systema del SO in live mode. E anche per quanto riguarda le partizioni nulla vieta di gestire l' unità e creare le partizioni necessarie direttamente da live , come pure di riutilizzare partizioni linux gia esistenti , nel qual caso non c' è alcun bisogno di eliminarle per poi ricrearle , basta riformattare quelle che già esistono.
Cita messaggio
Grazie da:
#7
OK, grazie a tutti per le risposte.

Ho fatto proprio così, e sono riuscito ad installare la mia versione "custom" su un altro pc.

Però mi si presenta un altro problema. Dopo un po' di tempo che lo uso (sto facendo un po' di test) si blocca il sistema. Praticamente il puntatore si muove, ma il mouse non clicca nulla, e nemmeno la tastiera collabora.
L'unico modo di far ripartire il tutto è spegnere e riaccendere con il tasto di accensione.

E pensare che ero partito da una versione del 2012 proprio per avere la più alta rocciosità di stabilità...

Che ne pensate?
Cita messaggio
Grazie da:
#8
Se non l'hai fatto prova con i driver proprietari.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)