Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Systemback e creazione copie .iso
#1
Exclamation 
Un caloroso saluto a tutti.....
Io sono Ettore, in codice/nome d'arte Atture.... At

Complimenti a tutti Voi per il pregevole lavoro che avete svolto e che continuate a svolgere con tanta passione e tanto amore Heart .....di nuovo complimenti.
Premetto che non sono molto esperto in materia. Mi sono avvicinato al mondo Linux, che già conoscevo da anni, definitivamente da più di 6 mesi, dopo aver provato la vostra distro di Ubuntu 14 Plus Remix e ne sono rimasto entusiasta, affascinato...amore a prima vista. Poi ho provato ed installato varie altre distribuzioni ed ora sul PC ho definitivamente installato Ubuntu 14 Plus Remix, ExtremaMint 17.2 e Kubuntu 14 Remix (KDE) davvero molto bella; il desktop Plasma mi piace molto.......

Ora voglio esporvi il mio problema.
Delle sopra dette distro, faccio sempre una copia di riserva (.iso), contro eventuali problemi, con il meraviglioso software Systemback, che poi trasferisco su pennetta USB o DVD .
Inizialmente nessun problema. Tutto è andato alla perfezione.
Ultimamente si sono verificate delle cose molto "strane". Infatti dopo avere fatto la copia .iso, che ho poi riportato sulla USB, sono andato ad eseguire la mia solita prova live per verificare se tutto era funzionante, e...ecco il problema. Spesso non si avvia (schermata buia con trattino lampeggiante o con qualche dicitura..) ed ultimamente mi viene fuori la schermata dove inserire i miei dati (ID e password), che sono del tutto diversi da quelli che normalmente Systemback adotta. Schermata che mi fa molto pensare al desktop plasma. Infatti al centro dello schermo vi è un rettangolo colorato (altezza circa 10cm e lungo tutto lo schermo);sulla sua sinistra c'è un menù a tendina con 2 scelte di cui una riporta la scritta plasma e al suo centro la finestra per inserire la sola password.....sono rimasto senza parole e idee.
E' possibile che Systemback abbia cambiato qualcosa nel suo programma che io non conosco?
Vorrei avere un Vostro consiglio e soluzione a detto problema......help me...... Mi arrendo

Grazie anticipatamente.
Un abbraccio a tutti..... Tutto Bene Tutto Bene
Cita messaggio
Grazie da:
#2
La soluzione probabilmente è questa :

quando trovi una release funzionante di systemback, provare a disattivare il repo finchè funzionae e solo allora aggiornarla.

Altri si sono lamentati di questi inconvenienti, probabilmente dovuti agli aggiornamenti di sistema e a quelli conseguenti di sytemback che non sempre assicurano la piena funzionalità.
Cita messaggio
Grazie da: atture
#3
Ciao e grazie per la tua gentilezza e cortesia.

Ti premetto che la versione che ho installata di Systemback è la 1.6.200 - ubuntu 14.04.1.
Disattivato i repo, è consigliabile eliminare la suddetta versione di Systemback e reinstallare la versione iniziale?....per intenderci meglio quella scaricabile da questo sito in file script?

Grazie, ciao
Cita messaggio
Grazie da:
#4
Non ti so dire con precisione, dato che io ho la tua stessa versione e sembra funzionante in macchina virtuale, ma su alcuni computer ( a seconda del modello ) invece fa le stesse bizze che hai scritto.
La versione originale di systemback che avevo sulla MintMate 17 ( ubuntu 14.04 LTS ) remix del Prof. Cantaro, mi pare che usava le librerie - gambas3 - ( e aveva il repo disattivato se ricordo bene ) che ho visto poi sono state accorpate da una nuova libreria - libsystemback - che non usa più questo runtime.
Quindi eventualmente puoi fare la prova, ma essendo la tua la ubuntu 14.04.1, non so quale esito possa avere.
In caso negativo, aspetti una versione funzionante dagli aggiornamenti e poi la blocchi.

Se invece decidi di farlo, eventualmente posta le notizie dell'esito.
Cita messaggio
Grazie da:
#5
OK....farò le dovute prove e posterò il tutto...

Ciao
Cita messaggio
Grazie da:
#6
quoto con atture e supertuxkart e in primis phoenix79 , systemback pare che vuole dirci addio , sarà una decina di giorni che le ISO non sono piu funzionanti in live o vbox , la soluzione e di usare per quanto resterà in vita remastersys (miglior versione scaricabile dal blog di faitfranco wordpress ) funzionante 100% , in attesa forse , non e detto che i prossimi aggiornamenti faranno rimettere in piedi remastersys per le cose varie delle librerie , compatibilità kernel...ecc...
P.S. per far andare una ISO si puo scrivere "help" poi "exit" ...a me mi pare un bug troppo grosso sto errore busybox e compagna bella...attesa e speranza Smile
Cita messaggio
Grazie da:
#7
Grazie Tomy,
proverò con remastersys, che avevo già installato.......

Sarà mio dovere informarvi di tutto.....

Un abbraccio,
Atture
Cita messaggio
Grazie da:
#8
È uscita oggi la 1.6.201, forse è stata corretta.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#9
Grazie ma era quella che avevo installata, dopo che il sistema ha eseguito vari aggiornamenti.
Ho provato a disinstallarla ed installata la versione scaricata dal sito Majorana, ma i, problema non si è risolto.
Ora voglio verificare le versioni di Unetbootin e Creazione dischi di avvio, che uso per trasferire la live su USB...
Se non cambia nulla sarò costretto a riformattare e reinstallare tutto.....e la cosa non mi va giù.
Secondo te non sia anche possibile che si sia infiltrato qualche "Visitors" nel mio Pc?

Grazie ancora e ciao.
Cita messaggio
Grazie da:
#10
Non credo che sia un problema di "visitors", ma proprio che systemback ha questi "ondeggiamenti" a seconda degli aggiornamenti di sistema e conseguenti riaggioramenti del programma, dato che chi lo usa non ha potuto fare a meno di notarli sin dall'inizio.

Nel frattempo ho fatto una .sblive con la versione indicata sopra, 1.6.201.
In macchina virtuale non è partita dando un errore di initfsram, ma è bastato digitare "exit" che è partita.
Infatti in questo momento sto scrivendo da questa live in VM.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)