Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Systemback - live su usb non mi funziona
#1
Salve, ho creato con systemback una live del mio sistema ma provandola non mi funziona.
Si apre la schermata di systemback do invio, il computer lavora per qualche minuto poi mi restituisce a video una lunghissima sequenza di righe scritte che hanno tutto la medesima caratteristica in comune:
Codice:
[numero]SQUAFS error: unable to read page...
Ho cambiato chiavetta, nulla.
Ho fatto una ISO per DVD, niente.
Ho reinstallato systemback, non è servito.
Ho una chiavetta realizzata un anno fa con lo stesso sistema... funziona!
Ho ricercato in rete senza arrivare ad un risultato valido.
Qualcuno ha avuto un'esperienza analoga ed è riuscito a risolvere?
Grazie.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#2
Potrebbe dipendere dal file casper
http://www.istitutomajorana.it/forum2/Th...ght=casper
Cita messaggio
Grazie da:
#3
(14-02-2016,18:23 )eu66 Ha scritto: Potrebbe dipendere dal file casper
http://www.istitutomajorana.it/forum2/Th...ght=casper
Grazie eu66, avevo già visto questa guida.
Provato e riprovato ma anche con casper retrodatato al 1.340 non cambia nulla!
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#4
Dove l'hai messa l'immagine di systemback ?
CD/DVD o pendrive ?
Quale programma hai usato ?

Leggi QUI .
Cita messaggio
Grazie da:
#5
(14-02-2016,21:27 )supertuxkart Ha scritto: Dove l'hai messa l'immagine di systemback ?
CD/DVD o pendrive ?
Quale programma hai usato ?
Leggi QUI .
Immagine in /home
Provato su 3 pendrive diverse
Come quale programma? Systemback!
Ho letto ma i miei limiti non mi permettono di capirci gran che.
Una pendrive fatta un anno fa nel medesimo modo e col medesimo programma (non aggiornato) funziona regolarmente.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#6
Analizzando la chiavetta abbena fatta con una realizzata un anno fa e funzionante ho notato queste differenze:
nuova- una sola partizione in fat32
vecchia- una partizione piccola in fat32 e una molto più grande in ext2.
Non so se vuole dire qualcosa, ma questo è.
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#7
(14-02-2016,19:52 )roghibau Ha scritto: Grazie eu66, avevo già visto questa guida.
Provato e riprovato ma anche con casper retrodatato al 1.340 non cambia nulla!

Per chiarezza, hai capito che deve essere retrodatato prima di creare l'immagine?
Cita messaggio
Grazie da:
#8
(15-02-2016,11:00 )eu66 Ha scritto: Per chiarezza, hai capito che deve essere retrodatato prima di creare l'immagine?
Retrodatato, bloccato, riavviato, creata sblive e iso.
Usb live con Systemback
Usb live con Unibooting
DVD live K3B
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:
#9
Nel link postato viene attribuito quello specifico errore ad alcune cause :

RAM danneggiata (soluzione: usare memtest86+ per controllare i moduli)
Errori del masterizzatore, dei cavi o della pendrive. ( la pendrive se già usata con systemback la dovresti riformattare con il mintstick)
Supporto fisico danneggiato. ( Ma non dovrebbe essere il tuo caso. )
Immagine corrotta.

A cui si può aggiungere tranquillamente errori dello stesso systemback, magari dovuti ad aggiornamenti del programma o del S.O. stesso.
Cita messaggio
Grazie da:
#10
(15-02-2016,21:52 )supertuxkart Ha scritto: Nel link postato viene attribuito quello specifico errore ad alcune cause :
RAM danneggiata (soluzione: usare memtest86+ per controllare i moduli)
Errori del masterizzatore, dei cavi o della pendrive. ( la pendrive se già usata con systemback la dovresti riformattare con il mintstick)
Supporto fisico danneggiato. ( Ma non dovrebbe essere il tuo caso. )
Immagine corrotta.
A cui si può aggiungere tranquillamente errori dello stesso systemback, magari dovuti ad aggiornamenti del programma o del S.O. stesso.

Uhm,
- RAM danneggiata, non dovrebbe funzionare nemmeno la vecchia chiavetta
- Masterizzato diverse volte su pendrive differenti e su dvd, altre masterizzazioni di altre cose tutte OK
- rimarrebbe l'ipotesi d'errore di systmback come evidenziato qui:
http://www.istitutomajorana.it/forum2/Th...340?page=3
ma possibile dopo tutto questo tempo che non sia ancora stato risolto?
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.  Tux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)