Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubu 14.04 e cavo ethernet
#1
Ciao a tutti
ricordate il post in cui vi parlai del problema relativo alla porta ethernet del mio portatile?
http://www.istitutomajorana.it/forum2/Th...o-ethernet
Installando su windows 7 i driver della stessa sono riuscito a risolvere il problema, però Ubuntu non riconosce il cavo ethernet
dice di essere collegato via cavo, ma non va su internet
c'è qualche driver specifico che devo installare per farla funzionare?
Big Johnny At
Cita messaggio
Grazie da:
#2
stai usando l'adattatore usb-ethernet indicato nell'altra discussione? Undecided

hai provato a vedere se il ping funziona?
Codice:
ping -c 3 www.google.com

e intanto, prova a digitare anche
Codice:
ifconfig
e vediamo se effettivamente riconosce la connessione... Undecided
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
scusa ma non ho capito se ti vuoi collegare ad internet attraverso il cavo Ethernet oppure ti serve solo
per collegarsi in rete Lan e il collegamento internet avviene con chiave USB , se cosi fosse
devi spuntare il flag per l'instradamento

   

se invece ti devi collegare ad internet attraverso il cavo ethernet , non considerare quanto sopra.
altra opzione ,
ovviamente hai controllato il cavo ethernet e il plug rj45 ?
Cita messaggio
Grazie da:
#4
Salve raga
no non uso la porta usb
uso la porta ethernet del computer stesso Wink
fatemi sapere
Big Johnny At
Cita messaggio
Grazie da:
#5
In genere la Ethernet viene rilevata e settata in automatico a me ha sempre fatto così mentre la wifi chiede la password settata al primo avvio .Prova a seguire la procedura guidata senza modificare nulla, potrebbe funzionare, al limnite c'è la configurazione via gestore per telefono verde solitamente.
Cita messaggio
Grazie da:
#6
Telecom Italia da telefonare? nah non c'è il numero verde e scommetto che se comincio a parlar loro di certa roba mi prendono per matto XD vista l'ignoranza che c'è in giro
Per il Wi-fi non ho problemi, ho inserito la password del modem e via
Big Johnny At
Cita messaggio
Grazie da:
#7
se su Windows ti colleghi non c'è bisogno di nessun gestore telefonico;
a parte il fatto che l'assistenza Telecom è il 187, se la chiami non risolvi nulla perché la colpa non è della connessione ma della incomleta configurazione del sistema operativo (o dell'assenza di un driver, cosa incredibile perché le schede LAN su Linux hanno un supporto praticamente totale, in genere funzionano anche con driver generico);
anzi, se chiami il 187 va a finire che ti addebitano pure l'assistenza se fai venire un tecnico
rifai la configurazione ehternet, se ti chiede utenza e password inerisci aliceadsl per entrambi i valori
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#8
apri il terminale e digita:
sudo lshw -c network > network.txt
al termine del comando, quando ti riporta sul $, troverai sulla tua /home il file network.txt, allegalo al tuo prossimo post.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#9
eccolo qua


Allegati
.zip   network.txt.zip (Dimensione: 769 byte / Download: 6)
Big Johnny At
Cita messaggio
Grazie da:
#10
prova con:
sudo ifconfig eth0 up

se non funziona, allega al prossimo post i seguenti file:
ifconfig > ifconfig.txt
rfkill list > rfkill.txt
lspci -nnk > lspci.txt

ciao (e buon 2015)
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: Big Johnny


Vai al forum: