Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 13/10 plus 12 64bit NON SI AVVIA
#1
Buonasera,
non riesco piu ad avviare Ubuntu 13/10 plus12 64bit.
il so è in dual boot con win 7.
si apre fino alla pagina dove inserire nome utente e password ma poi si blocca.
allego anche le videate: la numero 2 dopo avere immesso diventa tutta confusa.
la 3 si vede che cliccando scendono le tendine...
usando windows il problema non sussiste.
non ho la possibilità di provare con cd live.
che cosa posso fare????
ringrazio in anticipo e saluto cordialmente.
maura


Allegati Anteprime
           
Cita messaggio
Grazie da:
#2
Ciao, maura.
Cosa fare purtroppo non te lo saprei dire. Unica cosa che ti so dire è che Ubunu 13.10 è a fine vita dal Luglio 2014.
Il mio consiglio, se magari posti le caratteristiche hardware del tuo PC ti sapranno consigliare meglio, è di scaricarti una versione di Ubuntu più recente (la 14.04, ad esempio) e installarla al posto della 13.10 sempre dopo aver salvato file e documenti che non recupereresti più.
Ciao
Cita messaggio
Grazie da:
#3
grazie. in effetti lo immaginavo, ma speravo di riuscire a recuperarlo.
per le caratteristiche hardware del pc che cosa serve di preciso?
grazie ancora.
maura
Cita messaggio
Grazie da:
#4
ciao maura, non uso ubuntu quindi ne so poco, io proverei alla pagina del grub ad avviare in modalità ripristino o recoveri e da li provare a riparare la tua grafica. lo so è un tentativo ma provare non nuoce a nulla. se proprio non riesci, scarica la iso di una nuova distribuzione ed usando una penna usb installala. se non sai come muoverti, apri un nuovo post qui sul forum, riceverai sicuramente aiuto.
dimenticavo, io uso PCLinuxOS-Mate, se sei curiosa, un click sull'immagine qui sotto.
di nuovo ciao.
Cita messaggio
Grazie da: maura , maura
#5
grazie! Ciao dxgiusti...alla fine ho già scaricato l'immagine ISO su DVD di Ubuntu Mint. l'ho già provato live e funziona..ma vado a curiosare su PCLinuxOS-Mate..grazie ancora e buona serata! spero di non avere problemi se no vi ricontatto.
Cita messaggio
Grazie da:
#6
qui trovi sempre qualche amico. ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)