Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 14.04 Avvio Lunghissimo
#1
Buongiorno a tutti e compimenti per ciò che fate.Premetto che non so se sono nella sezione giusta, vi descrivo il problema che ho da un po di tempo.Da un mese circa ubuntu 14.04 impiega circa 5 minuti prima che appaia la schermata di login, e sinceramente il pc non è male, riporto le caratteristiche:i7-4700HQ CPU @ 2.40GHz x 8 con 16 GB RAM e scheda video intel e NVIDIA. Ricordo che quando l'ho installato (maggio scorso) ho avuto un sacco di problemi per configurare le 2 schede video, ma poi ci ero riuscito.Ho installato bootchart per capire, ma sinceramente non so leggere il problema e di conseguenza capire dove intervenire. Metto il link per vedere il risultato di bootchart
Image Bootchart
Grazie
Cita messaggio
Grazie da:
#2
Correggi il link,pare che non carica la pagina


Cita messaggio
Grazie da:
#3
Grazie c'era uno spazio in più.
Corretto
Cita messaggio
Grazie da:
#4
In effetti ci impiega molto ad avviarsi,prova a dare da terminale dmesg > dmesg.txt allega il file (presente nella home) e vediamo se si capisce meglio dove rallenta l'avvio.


Cita messaggio
Grazie da:
#5
Ciao @brunik ti ringrazio per l'interesse.
Ho allegato il file


Allegati
.txt   dmesg.txt (Dimensione: 88,08 KB / Download: 8)
Cita messaggio
Grazie da:
#6
Sembra che rallenti varie volte soprattutto dal punto
16.788661EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
254.366241 init: failsafe main process (884) killed by TERM signal

Prova intanto a disabilitare qualche servizio dall'avvio, scollegare eventuali periferiche collegate
e la wireless automatica.


Cita messaggio
Grazie da:
#7
Ho provato disabilitando la wireless ma niente, inoltre non ho nessuna periferica collegata all'avvio!!!!
Sicuramente sarà la partizione con Windows 8 e tutte le sue micro-partizioni di controllo, recovery e efi (che quando ho installato ubuntu mi ha fatto impazzire).
Purtroppo W8 non lo posso togliere ancora per questioni di garanzia, ma se il problema è questo significa che un aggiornamento di kernel di qualche tempo fa è andato in conflitto con la mia configurazione dell' HDD.
Cita messaggio
Grazie da:
#8
Se col kernel precedente si avviava più velocemente potresti provare a avviarlo con quello.
Al limite puoi aggirare il problema con l'ibernazione, se no fosse attiva fammi sapere che ti posto la guida per attivarla.
Giuseppe
Cita messaggio
Grazie da:
#9
Ciao @giuseppemos
purtroppo quando ho fatto pulizia con ubuntu-tweak (pensando che il problema stava in qualche aggiornamento andato male "in particolare VirtualBox" o altro) li ho fatti fuori tutti i vecchi kernel Blush
Per quanto riguarda l'ibernazione non ne ho la più pallida idea se è attiva (penso di no), di conseguenza tu mi dici di non spegnere il pc e lasciarlo in ibernazione? Non ci sono problemi lasciandolo così per molto tempo? Comunque è un'idea alquanto geniale, non ci avevo proprio pensato
Cita messaggio
Grazie da:
#10
copia e incolla in un terminale:
gksudo gedit /etc/polkit-1/localauthority/50-local.d/com.ubuntu.desktop.pkla
e mettici dentro
[Re-enable hibernate by default]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=yes
Salva e riavvia, se non dovesse apparire l'opzione nel menù prova da terminale con:
sudo pm-hibernate
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)