Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 14.04 non parte data la password
#1
ho un PC che mi fa da "muletto" con Ubuntu 14.4.
Dopo l'avvio, una volta digitata la password, il sistema non si avvia,
sembra rimanga in... attesa oppure vada in loop e non appare perciò
la barra del launcher di Unity non appare.
Può dipendere dal fatto che la partizione ext4 sia quasi piena ?
Cita messaggio
Grazie da:
#2
al boot, nella schermata di grub prova a selezionare dal menu un kernel precedente a quello attualmente in uso. con la 14.04 ho problemi di questo tipo con i nuovi kernel. in pratica dopo l'inserimento della password mi ritorna alla schermata di login, in loop.
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#3
il mio caso sembra diverso , a me non torna la schermata di login... su Unity
rimane visibile ed attivo solo il cursore del mouse...sembra che il sistema non riesca
a costruire  e far apparire il launcher e la scrivania rimane completamente vuota.
Cita messaggio
Grazie da:
#4
alla pagina del login:

Citazione:ctrl+alt+F2

si apre la tty, il terminale a schermo intero. loggati con i tuoi dati, login, pswd. adesso reinstalliamo unity:

Citazione:sudo apt-get install unity

terminato continuiamo con:

Citazione:sudo apt-get install dconf-tools

se lo hai gia installato, salta questo passaggio. continua con:

Citazione:dconf reset -f /org/compiz

quindi con:

Citazione:setsid unity

terminato. uscendo dovresti trovare tutto. io consiglio di uscire con:

Citazione:sudo reboot

invio ecc.

fonte
Cita messaggio
Grazie da:
#5
grazie dxgiusti proverò ....
da cosa può esser dipeso ?
Cita messaggio
Grazie da:
#6
... dxgiusti, ho provato la procedura da tty , ma mi dava un sacco di errori del tipo 'pacchetti no trovati' etc, etc,
così , avendo l'immagine del sistema l'ho tirata indietro e ho risolto, verto non è la miglior soluzione per imparare ma
avevo problemi più rognosi da risolvere e cioè quello dovuto al fatto che la connessione ad internet non andava .
Cita messaggio
Grazie da:
#7
indubbiamente se avevi problemi con la connessione, non poteva trovare pacchetti ecc.ecc., comunque mi sembra che adesso ti funzioni tutto, bene. ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)