Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 14.04 remix: problema dopo aggiornamento
#1
Buonasera, amici del forum Majorana, vorrei,se possibile, chiedere aiuto circa un grave problema capitato sul notebook di un mio amico con Ubuntu 14.04 remix 64 bit del Prof. Cantaro.

Il notebook Acer con CPU Amd A8-7100 e sk video dedicata ATI R7 M265, finora aveva funzionato tranquillamente, dopo aver scaricato dal sito Amd i driver prorietari per i sistemi Linux, installazione che avevo fatto io alcuni mesi fa grazie all'aiuto di questo forum.
Dopo l'ultimo aggiornamento, però, è successo che il pc, all'avvio del Grub, non appena si avvia Ubuntu, rilascia il seguente messaggio i errore:
THE SYSTEM IS RUNNING IN LOW GRAPHIC MODE. YOUR SCREEN,GRAPHIC CARD,AND INPUT DEVICE SETTINGS COULD NOT BE DETECTED CORRECTLY. YOU WILL NEED TO CONFIGURE THESE YOURSELF.

Ho provato ad aprire il pc in modalità emergenza:
Failsafex-avvia modalità grafica di emergenza, per poter configurare il tutto, ma si blocca.

L'unico sistema per avviarlo regolarmente è il seguente:
all'avvio di GRUB, scelgo Opzioni avanzate per UBUNTU; poi si apre una schermata che mi consente di scegliere tra due kernel linux, 3.13.0.65 oppure 3.13.0.53.
Se scelgo la prima opzione (kernel 3.13.0.65) il pc si blocca, con la seconda opzione, invece (kernel 3.13.0.53) il pc, dopo un primo messaggio di errore, poi parte regolarmente.

Cosa posso fare per risolvere questo problema? mi consigliate di reinstallare il sistema operativo daccapo?

Grazie, Francesco
Cita messaggio
Grazie da:
#2
Quando si blocca prova a dare CTRL-ALT-F1,fai il login poi puoi provare a cancellare i driver che danno problemi con
Codice:
sudo aticonfig --uninstall
quindi riavviare dando
Codice:
sudo shutdown -r now


Cita messaggio
Grazie da: Frankie7
#3
Grazie, brunik, ho provato più volte, ma niente da fare.

A questo punto, esausto, reinstallo tutto da zero.

Grazie mille
Cita messaggio
Grazie da:
#4
Potresti anche entrare con la versione 3.13.0-53, eliminare il kernel che ti da problemi, aggiornare grub e aspettare il nuovo rilascio del kernel. A volte capita, a me è successo un paio di volte, che un nuovo rilascio desse problemi che vengono risolti con la versione successiva.
Cita messaggio
Grazie da:
#5
Io ad esempio per le note disfunzioni create a VirtualBox dai kernel successivi ho bloccato
il kernel alla versione 53 e ad ora funziona tutto alla grande Wink Wink Wink


Allegati Anteprime
   
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)