Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 16.04 - Audio doppio su Firefox 59.0.2 (64 bit)
#1
Da qualche giorno, quando cerco di vedere/ascoltare uno streaming sulla rete, mi ritrovo a vedere il video bene ma ad avere due canali audio attivi sulla pagina web, entrambi di Firefox, ritardati uno rispetto all'altro di circa 1 secondo e mezzo.
   
Se entro in "Impostazioni audio" e vado su "applicazioni", li vedo entrambi e, per poter ascoltare correttamente, devo ridurre a zero uno dei due canali attivi.
Succede però che dopo qualche minuto, il canale attivo diventa muto e per poter sentire devo riattivare il canale in precedenza disabilitato.
Appena fatta questa operazione, l'audio si sente bene per qualche minuto e poi ricomincia a essere "doppio".
questo "fenomeno" non accade, invece, se uso vlc per ascoltare/vedere files audio o video:
   

Vi è mai successa una cosa del genere?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:
#2
Si è successo anche a me e facevo come fai tu. spegnendo uno dei due canali dal menu dell'audio sotto lìetichetta "applicazioni". Non lo fa sempre ma solo su determinate pagine, in altre no. Ho pensato che dipenda dal codice di html di queste pagine. Magari l'audio viene precaricato e quando avvii il filmato parte sia quello precaricato che quello del video (il che spiegherebbe il leggero ritardo). Undecided
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
Fortunatamente non mi è mai capitato, ma leggo che il fenomeno possa dipendere da dagli stream.

Qui ci sono un paio di soluzioni:
-- Dual video audio playing v49.0.2
https://support.mozilla.org/en-US/questions/1144526
-- Two audio streams when playing youtube clips in Firefox
https://support.mozilla.org/en-US/questions/1061073
Cita messaggio
Grazie da:
#4
Ho letto quanto illustrato nei due links, ma uno è relativo a firefox per windows mentre nell'altro hanno risolto disinstallando alcuni plugin.
Ora, il fatto è che ho solo i due plugin in figura, che il mio firefox mi ha portato in dote di default:
   
e nessuna estensione.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:
#5
sul mio firefox 59.02 ho solo il plugin per openH264...
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#6
Pensavo che i problemi fossero dovuti agli stream relativi ad una possibile incorretta lettura del Flash, però vedo che come nel caso di m3nhir il problema c'è lo stesso.
Un'altra possibilità era che aveste una doppia scheda audio, ma cercando con "dual channel audio" non si trova praticamente casistica.

Leggendo parecchie info nel forum di Firefox purtroppo i consigli che danno per problemi relativi all'audio sono sempre:
- cancellare la cache del browser.
- disattivare eventuali plugin/comp. aggiuntivi.
(che nel vostro caso mi sembra non risolvano alcunché)

Purtroppo leggo che con Quantum sono aumentati parecchio i problemi relativi proprio all'audio e spesso non se ne viene a capo se non nella release successiva. Sul Forum di Mozilla consigliano di aspettare la versione successiva o di recedere di versione.
Fossi in voi proverei a vedere come possibile alternativa anche Firefox ESR per vedere se da gli stessi problemi. In alternativa c'è sempre Waterfox che ha la medesima base di Quantum (quindi solo per x64), ma con menù in inglese e simile ad ESR, ma con accelerazione hardware.
Cita messaggio
Grazie da:
#7
Beh, visto che il problema senbra essere comune, lascio tutto come sta e aspetto una aggiornamento di FF che sicuramente ci sarà a breve.
Intanto continuerò a disabilitare i canali in eccesso

In effetti, pensandoci, vi prego di verificare se sul vs. FF compare l'icona dell'audio anche sulla parte destra della palette della scheda relativa alla pagina web oltre che sul riquadro dello streaming.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:
#8
Io ho controllato su tutte le mie installazioni, circa 8 (contando i sistemi operativi), ma nessuno ha problematiche di quel tipo.

Solo 2 hanno Quantum, alla tua versione, e il volume interno lo vedo solo sulla scheda con audio attivo, non nel volume Audio come capita a te. Forse la differenza e il problema si verifica solo sulla Ubuntu classica e non su Ubuntu-Mate che uso io.
L'audio se stoppato (o meno) mi compare come nell'esempio sotto, sempre a destra:
> https://www.pianetacellulare.it/images/f...124334.jpg
Cita messaggio
Grazie da:
#9
(06-05-2018,19:59 )sharksux Ha scritto: Fossi in voi proverei a vedere come possibile alternativa anche Firefox ESR per vedere se da gli stessi problemi. In alternativa c'è sempre Waterfox che ha la medesima base di Quantum (quindi solo per x64), ma con menù in inglese e simile ad ESR, ma con accelerazione hardware.

L'attuale versione di Firefox ESR (52.x) sarà supportata solo fino ad agosto, ma già nei prossimi giorni arriverà Firefox 60 che sarà disponibile sia nel cabale stable che nel calane ESR.

Waterfox è basato sulla vecchia piattaforma di Mozilla e non su Quantum. Peraltro è sempre stato più pesante e più lento della release ufficiale a 64 bit.
Cita messaggio
Grazie da:
#10
Ok aspetterò sviluppi in merito.
Nel frattempo se vi capitasse di trovare qualcosa, postate pure.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)