Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 16.04 LTS-Problemi con il WIFI
#1
Ciao a tutti,
sono nuovo su questo forum. Scrivo perchè sul mio computer, un HP Pavilion 15, su cui ho installato sia Ubuntu 16.04 che Windows 10, poichè il wifi non funzionava (nonostante mi desse la disponibilità della rete, non riusciva a connettersi) ho seguito le istruzioni date su questo stesso forum nella discussione http://www.istitutomajorana.it/forum2/Th...lemi-WI-FI. Il problema è che una volta eseguiti i passaggi qui consigliati e che nell'altro caso avevano risolto il problema, mi è scomparsa la wifi, nel senso che non esiste più il tasto per selezionarla e anche sulle impostazioni di rete, posso modificare o selezionare solo la rete col cavo ethernet. Ho provato a reimpostare il file di configurazione com'era il precedenza, ma il problema rimane. Su windows la rete wireless funziona normalmente.
Qualcuno che sappia darmi una mano?
Grazie infinite!!

Ps se ho sbagliato qualcosa nel postare la discussione fatemelo pure notare che sono un neofita dei forum Smile
Cita messaggio
Grazie da:
#2
Ciao e benvenuto.
Per aiutare chi volesse provare a risponderti dovresti indicare esattamente il modello di portatile. HP Pavilion 15 è troppo generico.
Cita messaggio
Grazie da:
#3
Il mio pc è un HP Pavilion 15-p034nl (Energy star)
Cita messaggio
Grazie da:
#4
Ciao
Ma la scheda di rete è la stessa del messaggio postato? perchè se non è cosi dubito che funzioni.
Dai questo comando nel terminale.
Codice:
sudo lshw -c network
per verificare qual'è la tua scheda.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#5
Ciao D-Barto, effettivamente mi sono dimenticato di specificare che la scheda di rete è la stessa, avevo verificato ciò prima di eseguire i comandi e ho riverificato ora di non aver preso una svista. Il problema comunque non è che non ho risolto il problema del wifi, è che è proprio scomparso qualsiasi riferimento alla rete wireless e alla sua connessione
Cita messaggio
Grazie da:
#6
Ciao.
prova a seguire  Questa discussione. anche se vecchiotta.
dovrebbe aiutarti a risolvere.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)