Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu 18.04.1 Spegnimento mancato
#1
Un saluto a tutti.

Ho un vecchio laptop Fujitsu, amilo-pro-v3515 con 2GB di memoria e processore Intel Core Duo CPU T2350 1.86GHz x 2, che uso regolarmente, dove fino a ieri era installato e perfettamente funzionante Ubuntu 16.04 Mate 32 bit.

Ho installato la nuova versione Ubuntu 18.04.1 Mate a 32 bit e tutto funziona bene, a parte una imperfezione: al momento dello spegnimento appare lo schermo nero, la lineetta del cursore si sposta sull'angolo in alto a sinistra, oppure scompare addirittura, e tutto si ferma.
L'unica modalità che ho trovato per spegnere è usare il tasto hardware di accensione e tenerlo premuto per alcuni secondi.

Qualcuno può darmi indicazioni magari su qualche indagine, tentativo per risolvere la cosa?


Grazie in anticipo.
Cita messaggio
Grazie da:
#2
prova a fare così: controlla che cellulare e pc abbiano l'orario sincronizzato; spegni il pc (guarda a che ora stai avviando lo spegnimento), quando si blocca (guarda l'orario sul cellulare e aspetta una trentina di secondi prima di spegnerlo definitivamente); riavvia il pc, apri il registro di sistema, vai su syslog e controlla i messaggi del sistema da quando hai avviato lo spegnimento a quando si è bloccato, generalmente negli ultimi messaggi c'è l'errore che blocca lo spegnimento. puoi smanettare anche negli altri log (auth, xorg) per vedere se ci sono msg di errore.
ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: valmat2
#3
Grazie GiuS per la risposta.
Ho provato tante volte ma non ho mai trovato alcun segnale di errore, non ho molte conoscenze ma non mi sembra ci sia niente di strano.
Solo per informazione visualizzo i log dell'ultima prova effettuata che si è comportata, purtroppo come al solito: alle 17:55 premo ctrl+alt+canc e il tasto arresta e dopo tre/quattro secondi appare lo schermo nero con il cursore in alto a sinistra e tutto bloccato.



syslog
Oct  5 17:50:32 AMILO-PRO-V3515 kernel: [  244.182470] perf: interrupt took too long (3162 > 3153), lowering kernel.perf_event_max_sample_rate to 63250
Oct  5 17:51:55 AMILO-PRO-V3515 kernel: [  325.701111] perf: interrupt took too long (3966 > 3952), lowering kernel.perf_event_max_sample_rate to 50250
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopping RealtimeKit Scheduling Policy Service...
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped Stop ureadahead data collection 45s after completed startup.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped target Timers.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped Daily Cleanup of Temporary Directories.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped Daily apt upgrade and clean activities.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped Discard unused blocks once a week.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped Message of the Day.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped target Sound Card.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopping Daemon for power management...
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopping User Manager for UID 1000...
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped target Graphical Interface.
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopping ACPI event daemon...
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopping Disk Manager...
Oct  5 17:55:59 AMILO-PRO-V3515 systemd[1]: Stopped target Multi-User System.
Oct  5 18:00:11 AMILO-PRO-V3515 systemd[1]: Started Create list of required static device nodes for the current kernel.
Oct  5 18:00:11 AMILO-PRO-V3515 systemd[1]: Starting Create Static Device Nodes in /dev...
Oct  5 18:00:11 AMILO-PRO-V3515 systemd-modules-load[281]: Inserted module 'lp'
Oct  5 18:00:11 AMILO-PRO-V3515 systemd-modules-load[281]: Inserted module 'ppdev'
Oct  5 18:00:11 AMILO-PRO-V3515 systemd-modules-load[281]: Inserted module 'parport_pc'
Oct  5 18:00:11 AMILO-PRO-V3515 systemd[1]: Started Load Kernel Modules.


kern.log
Oct  5 17:50:32 AMILO-PRO-V3515 kernel: [  244.182470] perf: interrupt took too long (3162 > 3153), lowering kernel.perf_event_max_sample_rate to 63250
Oct  5 17:51:55 AMILO-PRO-V3515 kernel: [  325.701111] perf: interrupt took too long (3966 > 3952), lowering kernel.perf_event_max_sample_rate to 50250
Oct  5 18:00:11 AMILO-PRO-V3515 kernel: [    0.000000] Linux version 4.15.0-36-generic (buildd@lcy01-amd64-026) (gcc version 7.3.0 (Ubuntu 7.3.0-16ubuntu3)) #39-Ubuntu SMP Mon Sep 24 16:16:44 UTC 2018 (Ubuntu 4.15.0-36.39-generic 4.15.18)


auth.log
Oct  5 17:47:53 AMILO-PRO-V3515 dbus-daemon[654]: [system] Failed to activate service 'org.bluez': timed out (service_start_timeout=25000ms)
Oct  5 17:55:59 AMILO-PRO-V3515 polkitd(authority=local): Unregistered Authentication Agent for unix-session:c1 (system bus name :1.49, object path /org/mate/PolicyKit1/AuthenticationAgent, locale it_IT.UTF-8) (disconnected from bus)
Oct  5 17:55:59 AMILO-PRO-V3515 systemd-logind[672]: System is powering down.
Oct  5 18:00:11 AMILO-PRO-V3515 systemd-logind[673]: New seat seat0.



Non so che altro fare, ti ringrazio comunque di nuovo
Cita messaggio
Grazie da:
#4
facciamo una prova, quando avvii il pc e si apre grub, posizionati sull'opzione di avvio e premi la lettera "e", ti comparirà il comando esteso, individua le parole quiet splash, raggiungile col cursore utilizzando le frecce della tastiera e aggiungi (separati con gli spazi) le parole acpi=off noapic nolapic
quindi dopo le modifiche diventerà così: quiet splash acpi=off noapic nolapic
poi premi f10 che fa partire l'avvio del kernel.
quando arrivi sul desktop puoi provare a spegnere il pc subito o dopo aver lavorato un po'. il problema lo fa lo stesso?
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)