Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu Mate internet Lento avvolte
#1
Ciao a tutti, ho installato Ubuntu Mate 16.04 LTS, stupendo, c'è un solo problema, internet va veloce poi rallenta poi addirittura non funziona più, quindi dovrei riavviare il PC o scollegare e ricollegare il pennino wifi, ho un PC con queste caratteristiche:

CPU: Intel G1840
Ram: 4Gb ddr3 1600Mhz
Scheda Madre: H81M-DG4
scheda video: Sapphire HD 3870

Fino a oggi ho scaricato con Windows 5Gb in 2 ore, adesso con Ubuntu Mate in 10 minuti ho scaricato solo 30Mb

Con Windows su speed test faccio 6.5Mbps, con Ubuntu Mate faccio 3Mbps, perché? ho installato Ubuntu Mate, fatto gli aggiornamenti e poi basta.

Aggiornamento: Adesso è calato a 1Mbps
Cita messaggio
Grazie da:
#2
nessuno risponde?
Cita messaggio
Grazie da:
#3
Per aver maggiore aiuto posta anche le caratteristiche del pennino. In attesa che qualcuno più qualificato ti risponda, prova a vedere se in "softwre e aggiornamenti", nella scheda driver, ti propone qualcosa.
Cita messaggio
Grazie da:
#4
io non saprei che dirti, comunque le persone rispondono se sanno cosa dire, quindi se nessuno ti risponde significa che fin'ora nessuno di chi ha letto sa cosa dirti.

inoltre le informazioni che dai non sono esaustive, è inutile che metti l'hardware del pc e non metti quello che potrebbe servire veramente, e cioè marca e modello del pennino wifi.

EDIT: scusa eu66, abbiamo postato insieme.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
WN 823N TP link 300Mbps

Comunque, appena acceso va a 3/4Mbps, appena vado a fare gli aggiornamenti (pensavo che si erano installati) si blocca e dice che c'è un problema e da li in poi non funziona più internet anche se connesso
Cita messaggio
Grazie da:
#6
Posta l'errore che ti dà.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#7
Non posso più perché qualunque cosa io faccia mi da problemi, ho dovuto formattare e mettere provvisoriamente Windows, ma in generale cosa potrebbe essere? non è la prima volta che succede che con Linux Internet va più lento, secondo voi cosa si potrebbe trattare?
Cita messaggio
Grazie da:
#8
Qui un ragazzo ha risolto. Prova a vedere se può esserti utile
http://ubuntuforums.org/showthread.php?t=2266703
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#9
Siccome con tutta la traduzione di Chrome non riesco a comprendere cosa voglia dire e come ha risolto, gentilmente facendomi la sintesi potresti aiutarmi tu?
Cita messaggio
Grazie da:
#10
In realtà non è una soluzione ma un Workaround (una soluzione temporanea). A quanto leggo lui ha "risolto" installando wicd (un gestore di rete alternativo al classico Network Manager). Se vuoi provare a vedere se va, qui c'è una guida per installarlo (in italiano)
http://wiki.ubuntu-it.org/InternetRete/C...eRete/Wicd
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)