Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ultracopier e Installazione con "Debug"
#1
Salve amici del Forum,

ho installato la versione di Ultracopier 1.4.0.6
Uso Ubuntu 18.04.

Per l'installazione ho utilizzato il consueto comando " ... install ..." ed alla fine ho posto nelle applicazioni in avvio il seguente cmd "/usr/bin/Ultracopier". Così da poter avere ad ogni avvio Ultracopier pronto all'uilizzo.
E' il metodo standard descritto praticamente in ogni forum dedicato.

Ad ogni avvio del sistema mi appare il msg:

"Ultracopier seam have crashed ... write log ?" a cui una volta risposto ("si" o "no" non fa differenza) tutto torna alla normalità.

Non volendo apparire pigro olre che stupido, di fronte agli amici del Forum ho scritto agli sviluppatori del prodotto, con abbondanza di spiegazioni e di allegati ... ma ho ricevuto la seguente risposta:

"Hi,
It's because shuting down the root process, ultracopier is just killer.
And ubuntu have do the error of compil it in debug mode.
Cheers, "

Ma non la comprendo appieno ... nel senso che non ho compilato a mano nulla durante l'installazione, anzi eseguendo il comando "install" presumo di aver scaricato dalla rete un File di tipo .deb e di averlo (automaticamente) trattato con opzioni standard. Quindi cosa dovrei fare per correggere l'errore ?

Eseguire ultracopier in qualche modo ... con una opzione tipo "nodebug" ... ripetere l'installazione ... ed in questo caso come ?

Qualche altra idea ?

Mi arrendo Sfascio Spara
Cita messaggio
Grazie da:
#2
Ultracopier è standar nei repo di ubuntu. lo sbaglio lo commetti scrivendo >>> Ultracopier , devi scriverlo cosi come è, senza maiuscola >>> ultracopier.
Cita messaggio
Grazie da:
#3
Come sempre caro DXgiusti, ti ringrazio della tua attenzione.

Ho controllato la sintassi del nome Ultracopier ... e installarlo da terminale con il comando "sudo ... get ... ultracopier" richiama la stessa identica versione presente nei repo Ubuntu Bionic.

In ogni caso il problema lamentato nella descrizione rimane e non trovo una soluzione praticabile.

Che schemo
Cita messaggio
Grazie da:
#4
(24-01-2019,14:20 )Massimo Ha scritto: Salve amici del Forum,

ho installato la versione di Ultracopier 1.4.0.6
Uso Ubuntu 18.04.

Per l'installazione ho utilizzato il consueto comando " ... install ..." ed alla fine ho posto nelle applicazioni in avvio il seguente cmd "/usr/bin/Ultracopier". Così da poter avere ad ogni avvio Ultracopier pronto all'uilizzo.
E' il metodo standard descritto praticamente in ogni forum dedicato.
.................
.................
.................


Qualche altra idea ?

Mi arrendo  Sfascio  Spara
li va la u minuscola.
Cita messaggio
Grazie da:
#5
questa volta sono sicuro di quello che dico ...
Il codice ASCII o EBDIC non lasciano scampo.
In linux il comando "which Ultracopier" o "which ultracopier" chiariscono la sintassi corretta.
Nel mio caso il comando viene sicuramente eseguito ... poiche' nella barra in alto compare l'icona caratteristica del prodotto (un piccolo floppy disk) e contestualmente la domanda se fare/non fare un file di debug.
Ed e' questa l'anomalia che non ci dovrebbe essere.

Scherzo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)