Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Unity 14.04 si avvia e si blocca
#1
Buongiorno e un Saluto a tutti.
Col dovuto permesso vorrei esporre il problema che mi si presenta:
avvio normalmente il sistema (Ubunutu Unity 14.04), inserisco password, si apre la scrivania, mi permette di fare un solo clic di mouse e si blocca senza possibilità di ripresa alcuna; per sbloccare devo spegnere dal power e riavviare, ma poi si ripresenta sempre lo stesso sintomo.
Ho tentato all'avvio il recovery mode, eseguendo, una per una, tutte le opzioni che offre, ma sempre senza soluzione del problema.
Il pc è un desktop Dell Optiplex 755, dual core intel 2.20 ghz, ram 8gb e devo dire che finora ha fatto molto bene il suo dovere.
Qualcuno vede uno spiraglio di rifunzionamento?
Oppure devo formattare e reinstallare il s.o.?

Grazie infinite dell'aiuto
Paolo

( al momento sono in una live di lubuntu 14.10 e tutto gira perfettamente )
Cita messaggio
Grazie da:
#2
Ciao
Prima andava?
Lo ha fatto dopo un aggiornamento?
Che scheda video monta il pc?
Sembrerebbe un problema di driver video.(proprietari o open quale usi?).
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#3
Ciao,
certo che prima andava; (nel mio primo messaggio ho omesso di dire che si tratta di sistema a 64bit)

non lo ha fatto a seguito di aggiornamento (come aggiornamenti faccio quelli proposti in automatico);

questi i dati della scheda video:

lubuntu@lubuntu:~$ sudo lshw -c display
*-display:0
description: VGA compatible controller
product: 82Q35 Express Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 02
width: 32 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:43 memory:fea00000-fea7ffff ioport:ec90(size=8) memory:d0000000-dfffffff memory:feb00000-febfffff
*-display:1 UNCLAIMED
description: Display controller
product: 82Q35 Express Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: pci@0000:00:02.1
version: 02
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:fea80000-feafffff
lubuntu@lubuntu:~$
Cita messaggio
Grazie da:
#4
sembra che la tua scheda grafica integrata intel si sia duplicata, la prima (display 0) è correttamente inquadrata, la seconda (display 1) no.

domande:
hai provato ad avviare in modalità nomodeset?
hai provato ad avviare un kernel precedente?
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#5
Ringrazio per l'aiuto, ma senza portarla per le lunghe ho preferito reinstallare il s.o.
Grazie ancora
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)