Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
VMware Workstation
#1
ho provato a installare la Workstation sulla mia Xubuntu 15.04 32 bit.

Ho installato la versione 10.

Ci sono problemi col kernel. Ho provato a installare la patch che ho trovato googlando.
A un certo punto mi si è incasinato tutto è ho cancellato qualche cartella per vedere di ripartire daccapo.

il problema è che adesso non parte più l'installer. E disinstallando ovviamente dice che non è installato niente.

Come risolvo?
Cita messaggio
Grazie da:
#2
Qual'era il messaggio di errore?
Che patch hai installato?
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
Adesso il problema non è la patch. Il problema è che non riesco a far ripartire l'installer.

Poi quando riesco a reinstallare possiamo parlare della patch
Cita messaggio
Grazie da:
#4
Niente?
Cita messaggio
Grazie da:
#5
In alternativa come posso completare la disinstallazione completa di VMware?

non me lo reinstalla perchè evidentemente cancellando le cartelle sono comunque rimasti dei file da qualche parte.
Ho fatto un casino in pratica.
Invece di disinstallarlo correttamente non sò perchè mi è venuto in mente di cancellare solo le cartelle che ha creato in fase di installazione.

C'è un modo per eliminare tutti i file che sono in giro in modo da rifare l'installazione daccapo?
Cita messaggio
Grazie da:
#6
4 giorni senza risposte. Chiudiamo pure senza soluzione.
Grazie lo stesso.
Cita messaggio
Grazie da:
#7
onestamente io non ho capito nulla di questa discussioni. inizi con un problema, chi cerca di darti qualche consiglio ti fa una richiesta, tu la ignori e dici che dopo giorni non ricevi indicazioni. forse tu non vuoi....... ciao Confused
Cita messaggio
Grazie da: esabatad , esabatad , d4rkheart
#8
Ebbene si, ci stiamo attrezzando:

[Immagine: http://i56.tinypic.com/xaytg2.gif]

Hutch: dammi tu un aiuto.

Ecco il mio quesito che rivolgo a te per un aiuto:

ho un problema con il mio computer, che può essere? Cosa mi consigli di fare per risolvere? Grazie per l'aiuto.

Non chiedermi altro tanto non ti darò altre informazioni.
Cita messaggio
Grazie da:
#9
Dopo aver installato vmware una prima volta ho notato che la versione 10.0 a 32 bit ha problemi col mio Kernel. Tentando di patchare ho fatto un casino. Decido di rifare dall'inizio e invece di disinstallare nel modo corretto cancello le cartelle di vmware dal sistema. Ovviamente adesso non riesco ne a disinstallare quello che è rimasto ne a rifare una installazione nuova
Cita messaggio
Grazie da:
#10
Allora......... sono riuscito a reinstallare.
Non funziona ancora...........questo è il problema



[Immagine: http://i66.tinypic.com/2gtu3d2.png]

Considerando che ho seguito questi passi dopo aver installato:

Codice:
curl http://pastie.org/pastes/9934018/download -o /tmp/vmnet-3.19.patch

cd /usr/lib/vmware/modules/source
tar -xf vmnet.tar
patch -p0 -i /tmp/vmnet-3.19.patch
tar -cf vmnet.tar vmnet-only
rm -r *-only
vmware-modconfig --console --install-all
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)