Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Vivaldi browser non mi si aggiorna
#1
Ho la prima versione stabile di Vivaldi, su ubuntu, la 1.0, ma la 1.1 non ne vuole sapere di aprirsi per l'installazione e mi da questa finestra (vedi allegato) La 1.0 comunque va benissimo, e non so perchè la nuova debba parlarmi di errore....


Allegati Anteprime
   
Andrea
Cita messaggio
Grazie da:
#2
Ciao Smile
Che versione hai di ubuntu ?
Io ho l'ultima versione di vivaldi.
Da gestore pacchetti hai verificato se hai installato il pacchetto che ti chiede? libstdc++6
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#3
Il pacchetto direi proprio di si.....
Ho Ubuntu 12.04 LTS


Allegati Anteprime
   
Andrea
Cita messaggio
Grazie da:
#4
rimuovi quello che hai e scarica il .deb relativo alla tua versione ( 32 oppure 64 bit ). installalo poi usando gdebi.
Cita messaggio
Grazie da:
#5
(30-04-2016,18:05 )dxgiusti Ha scritto: rimuovi quello che hai e scarica il .deb relativo alla tua versione ( 32 oppure 64 bit ). installalo poi usando gdebi.
.deb? Vedo solo dei "dev".... Sempre dal gestore pacchetti? E prima mi parlava di pepper plugin
Andrea
Cita messaggio
Grazie da:
#6
scusami, ho dimenticato il link:
https://vivaldi.com/download/
Cita messaggio
Grazie da:
#7
(30-04-2016,18:23 )dxgiusti Ha scritto: scusami, ho dimenticato il link:
https://vivaldi.com/download/

Ah ok, ma quello è il sito per scaricare il browser... Però come puoi vedere dal primo post che ho messo, ero dentro ubuntu software center, e l'avevo già scaricato e lo stavo installando da lì, dopo aver appunto scaricato la versione .deb a 32bit dal link del sito in questione
Andrea
Cita messaggio
Grazie da:
#8
rimuovi quello che hai. installa il file .deb utilizzando gdebi. se non lo hai installato, installalo dal gestore pacchetti. gdebi è un programma specifico per installare i deb. penserà lui alle eventuali dipendenze. lascia perdere il software center ( questo anche per altri programmi ).
Cita messaggio
Grazie da:
#9
(30-04-2016,18:34 )dxgiusti Ha scritto: rimuovi quello che hai. installa il file .deb utilizzando gdebi. se non lo hai installato, installalo dal gestore pacchetti. gdebi è un programma specifico per installare i deb. penserà lui alle eventuali dipendenze. lascia perdere il software center ( questo anche per altri programmi ).
Rimossa la versione vecchia. Installato gdebi dal gestore pacchetti, e fini qui ok. Però il risultato non cambia. Riavviare il PC conta qualcosa? Potrei reinstallare la versione vecchia con gdebi per vedere se fa differenza o meno... Dal gestore vedo che c'è anche gdebi-kde: serve anche quello? Mi ha installato in contemporanea anche gdebi-core, ma il kde no


Allegati Anteprime
       
Andrea
Cita messaggio
Grazie da:
#10
Appena reinstallata la versione vecchia con gdebi ed è andato tutto ok.
Non è che devo rimuovere libstdc++6 di cui si accennava al'inizio? PErò dalla spiegazione dovrebbe rimanerci...
Andrea
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)