SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Vivaldi browser non mi si aggiorna
#11
non so cosa dirti, forse la tua versione di ubu non supporta quella versione.
nella seconda immagine vengono segnalati alcuni errori. per cortesia, nel terminale:

sudo apt-get update

invio, pswd, invio. verranno richiamati gli aggiornamenti. seleziona tutto il testo del terminale, copialo su di un foglio di testo ed allegalo. non allegare l'immagine del terminale.
Cita messaggio
Grazie da:
#12
Penso anch'io che il problema sia proprio l'incompatibilità con Ubuntu 12.04 LTS
Con la versione 1.1 hanno eliminato anche la compatibilità con Windows xp (e credo anche Vista)
https://vivaldi.net/fr/forum/vivaldi-bro...-and-vista
https://vivaldi.net/en-US/forum/vivaldi-...dows-vista
Cita messaggio
Grazie da:
#13
ubu 12.04 stà entrando nell'ultimo anno di vita. non riceve più aggiornamenti ( solo quelli di sistema ), non credo impazziscano per i nuovi programmi. questo da agosto 2014 ultimo rilascio ( 12.04.5 )
Cita messaggio
Grazie da:
#14
Ah allora mi sa che il problema sta proprio qui.
Quindi a questo punto vedo se cambiare PC o se portare l'attuale RAM da 2 a 4 Gb in modo da poter mettere l'ultima versione Linux LTS (ubuntu o Mint che sia).
Non sono gran che competente, ma penso anche che per le versioni Linux aggiornate, 2 Gb siano scarsi, dico giusto?
Con 4 Gb penso che tutto dovrebbe essere ok.
Oltretutto il mio è a 32 bit: meglio cambiare PC in modo da essere "aggiornati" anche qui, e cioè con 64bit? Dopo però, tablet e smartphone da collegare in wifi, con 64 bit cambia qualcosa?
Andrea
Cita messaggio
Grazie da:
#15
2 Gb tutto sommato possono anche bastare specie se punti su Lubuntu o Xubuntu (restando nella famiglia Ubuntu)
Cita messaggio
Grazie da:
#16
Sorpresa....! Poco fa ho aggiornato il sistema da terminale con "sudo apt-get update" e poi "sudo apt-get upgrade" e da quest'ultimo dai passaggi che faceva vedevo Vivaldi 1.1 al posto della 1.0; idem con la versionenuova di Slimjet.
Quindi ho risolto, anche se in maniera quasi inconscia, mah!
Forse al mio PC non piace aggiornare nei giorni festivi....? Big Grin
Per conferma ho guardato la voce, da dentro a l browser, "informazioni su Vivaldi" e dice appunto della versione 1.1 al posto della precedente 1.0
Andrea
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: