Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Vlc non aumenta le dimensioni del video
#1
Salve, uso da poco Linux Mint 18 Mate e sto provando un pò tutte le funzionalità. Sulla riproduzione dei DVD ho questo problema: con il lettore nativo Xvid(credo sia Totem) tutto va bene mentre con Vlc il filmato resta sempre ad una dimensione minima e non è possibile aumentarne le dimensioni o scegliere quelle più adatte al monitor(16:9,4:3 ecc). Inoltre i menu a cascata delle varie voci (Media, Riproduzione, Audio, Video ecc) non si sovrappongono al video per permettere una scelta ma restano nascosti o parzialmente celati.
Da cosa può dipendere? Mancano plugin?Codec? Colpa di MInt o di Vlc? O magari il problema è che è attivato Compiz? Qualcuno ha riscontrato e risolto?    
Cita messaggio
Grazie da:
#2
Disinstalla e reinstalla ex novo vlc
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#3
Ciao, sono andato in Gestore pacchetti ed ho selezionato Vlc e Vlc data scegliendo rimozione.
Ora però se provo a re installarlo mi dice:
Impossibile applicare le modifiche.
Sistemare i pacchetti danneggiati prima.
Cita messaggio
Grazie da:
#4
oltre a rimuovere VLC devi rimuovere anche i file della sua configurazione quelli nascosti con il punto davanti nella tua home. vlc lo trovi all'interno di .conf, controlla anche poi .local e .cache. rimuovi tutto quello che riguarda VLC. terminato, apri il terminale e scrivi:

sudo apt-get -f install

invio, pswd, invio. serve per recuperare eventuali pacchetti con dipendenze non corrette. al termine:

sudo apt-get update

invio ecc. con questo avvii l'aggiornamento. se al termine si conclude senza nessun errore/segnalazione ( solo in questo caso ):

sudo apt-get dist-upgrade

invio, ecc. questo per aggiornare il tuo sistema ed eventuali programmi da lui gestiti.
se con l'update ti segnala errori, non continuare, copia/incolla il testo e postalo.
Cita messaggio
Grazie da:
#5
Bene, fatto tutto e cancellate anche quelle cartelle nascoste.
Dopo dist-upgrade solo alle ultime righe mi ha dato ciò:
Codice:
.....
Preparativi per estrarre .../linux-firmware_1.157.5_all.deb...
Estrazione di linux-firmware (1.157.5) su (1.157.3)...
Configurazione di libpam-systemd:amd64 (229-4ubuntu12)...
Configurazione di xserver-common (2:1.18.4-0ubuntu0.2)...
Configurazione di udev (229-4ubuntu12)...
addgroup: Il gruppo «input» già esiste come gruppo di sistema. Uscita.
update-initramfs: deferring update (trigger activated)
Configurazione di xserver-xorg-core (2:1.18.4-0ubuntu0.2)...
Configurazione di linux-firmware (1.157.5)...
Elaborazione dei trigger per initramfs-tools (0.122ubuntu8.5)...
update-initramfs: Generating /boot/initrd.img-4.4.0-51-generic
W: plymouth module (/usr/lib/x86_64-linux-gnu/plymouth//.so) missing, skipping that theme.
Warning: No support for locale: it_IT.utf8
klaudiomi@klaudiomi-desktop ~ $
ora per reinstallarlo torno sul gestore pacchetti o opero da terminale (come ho letto su una guida) con:

$ sudo add-apt-repository ppa:videolan/stable-daily
$ sudo apt-get update
$ sudo apt-get install vlc
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)