Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 Problema rete wireless
#1
Buongiorno.

Stamane ho fatto l'aggiornamento (notificato in Windows Update) da Windows 7 Home a Windows 10 sul mio note ASUS X53SV-SX097V.
Tutto perfetto tranne il wireless: non riesco più a connettermi alla mia rete, il noteboock individua la scheda wireless (chip Atheros AR9285) ma Windows 10 non rileva nessuna connessione ne mia ne di altri reti wireless; ho controllato in dispositivi e la scheda risulta funzionante come pure il driver.
Se vado in scheda vede l'ateros... con scritto non connesso e una X rossa.
Ho provato a connettermi ma niente.
Ripeto questo è successo quando sono passato a win10.
Con win7 andava tutto perfetto
Lan funziona perfettamente.

Chiedo supporto per favore.
Grazie infinite Sfascio
Cita messaggio
Grazie da:
#2
Ciao,
Direi che è un problema di driver >>> http://www.microsoft.com/en-us/windows/c...%20Atheros

Ragazzi avete un anno di tempo per aggiornare gratis... lasciate che siano gli altri a fare da "cavie" Smile
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
acc sembra un problemone aggirabile solo acquistando una chiavetta di rete usb.......
se però, nella pagina che mi hai segnalato, metto windows 7 esce il msg:
No Info
Check with device manufacturer
Eppure con win7 mai avuto problei di connessione wireless......
Cita messaggio
Grazie da:
#4
scusa l'ovvietà, ma l'hai inserita la password per la rete wireless sulle impostazioni di connessione?
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
(05-08-2015,13:19 )BAT Ha scritto: scusa l'ovvietà, ma l'hai inserita la password per la rete wireless sulle impostazioni di connessione?

rete libera, nessuna pass è stata mai impostata.
Cita messaggio
Grazie da:
#6
non esistono driver per la sua scheda controlla Undecided

https://www.atheros.cz/atheros-wireless-drivers.html


Cita messaggio
Grazie da:
#7
Attivando la retrocompatibilità con la precedente versione windows bastano ed avanzano quelli per windows 8.1
Cita messaggio
Grazie da:
#8
prova resettare il router
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)