SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 non parte
#21
(11-10-2016,05:45 )rage75 Ha scritto: So che non si dovrebbe cambiare modalità ma qualcuno in rete ha risolto così
è TECNICAMENTE IMPOSSIBILE:
se Windows è ripartito significa che il registro era stato GIA' MODIFICATO in precenza per caricare entrambi i driver IDE e AHCI (io per esempio su Windows 7 lo faccio a scopo preventivo)


(11-10-2016,05:45 )rage75 Ha scritto: C'è qualcosa nei settaggi del Bios che impedisce il boot di Windows ed é strano che invece non impedisca le live di Linux. Io per esempio con un Asus nuovo ho disabilitato fastboot e abilitato launch csm ed il boot da usb é partito al primo colpo.
concordo,
secondo me c'è un errore di cui l'utente non si è (ancora) accorto, oppure potrebbe risolverlo riparando il boot di Windows con la guida che ho linkato al post precedente
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
Supporto su Informatica Libera
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
Grazie da:
#22
Ok, ma per riparare l' mbr deve arrivare al ripristino in qualche modo, o tramite boot da usb, o tramite modalità provvisoria(avrà provato?) o quanto meno vorrei capire una cosa, quando avvia Windows ed esce la scritta impossibile montare il volume, ti da altre possibilità, come per esempio un prompt dei comandi dove eseguire il checkdisk della procedura linkata da BAT
Comunque BAT ti posto il link della procedura della modifica Sata se vuoi dare un'occhiata, non ne sono convinto neanche io ma un tentativo non uccide nessuno.
http://www.google.it/url?q=http://www.de...Exq4PPLB2g
It's Never Too Fast


Cita messaggio
Grazie da:
#23
Dati smart su ubuntu cosa dice, il disco è ok? Non vorrei che ci fossero settori danneggiati solo sulla partizione di Windows.
Anche se però non ha senso che non parta il supporto di installazione di W10, e quello di linux si...
Non è che la nuova build non sia compatibile con il tuo pc? Visto che sul sito scarichi sempre e solo l'ultima?
Hai poi provato a fare un DVD o usare Rufus al posto di unetbootin?
Cita messaggio
Grazie da:
#24
Il problema sta proprio nel boot da usb, ammettendo anche che la partizione dell' hard disk con Windows 10 sia compromessa, questo non deve influire con il boot da usb di un'altra Iso. Ascolta, e se fosse di provare con una Iso di Windows 8.1, la funzione di ripristino é comunque la stessa.
It's Never Too Fast


Cita messaggio
Grazie da:
#25
guarda che ripristinare l'avvio con EFI e tu hai quello, non è come prima si faceva per mbr. quello non esiste più sul tuo computer.
Cita messaggio
Grazie da:
#26
Per ripristinare il boot di Windows in uefi http://www.ilsoftware.it/articoli.asp?ta...uter_12012
Cita messaggio
Grazie da:
#27
(11-10-2016,07:13 )rage75 Ha scritto: ti posto il link della procedura della modifica Sata se vuoi dare un'occhiata
infatti, come sospettavo, la procedura prevede la modifica del registro (tramite un'utility)... Wink
altrimenti si bloccherebbe tutto!
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
Supporto su Informatica Libera
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
Grazie da:
#28
Allora visto che in Ubuntu ci può entrare potrebbe fare un tentativo con Boot repair per riparare l'avvio di Windows, la versione a 64 prevede anche la riparazione in Efi mi sembra.
It's Never Too Fast


Cita messaggio
Grazie da:
#29
Aggiornamento.

Se cambio boot mode da UEFi a CSM non parte più niente, neppure da USB, con nessuna delle due opzioni AHCI e Compatibility.

Qualcuno conosce UltimateBootCD? Non riesco a capire se ha qualche utility che fa per me, tipo un check fisico dell'hard disk o qualcosa che faccia come il comando bootrec?
So che sono noioso, ma ho ancora un paio di domande, prima di decidere di dedicare il portatile solo a Ubuntu :-)

1) Secondo voi è possibile che il produttore inibisca a livello bios il ripristino da versioni di Windows che non siano quelle che piacciono a lui?
Mi viene questo dubbio perché il pc era nativo con Windows 8.1 e ho tentato solo con ripristini fatti con w10.
Inoltre il produttore vende chiavette di ripristino a 50 euro, quindi avrebbe tutto l'interesse a bloccare altri tipi di ripristini.
Oramai sono ridotto al complottismo.

2) Volevo segnalare che la partizione di Windows su HDD non è montata da Ubuntu (dà il messaggio solito che avverte che Windows non è stato chiuso in modo sicuro).
Da notare che prima del fattaccio era stato disabilitato il riavvio veloce. O un aggiornamento di W10 ha lo ha riabilitato, oppure i vari tentativi di ripristino generano il problema.
Sono certo che quando dico a Ubuntu di montare la partizione (ntfsfix /dev/..) la fa anche al riavvio successivo. Se invece tento di far partire Windows (e non ci riesco), al riavvio successivo sono da capo, come se qualche scrittura su disco avvenga.
Può essere questo comportamento un segnale di problemi hardware (HD, RAM)?
Come questo può condizionare il boot da device esterni?
Cita messaggio
Grazie da:
#30
io credo che se l'avvio di win10 ha subito qualche problema, lo dovresti semplicemente riparare. qui scarichi la iso:
https://www.microsoft.com/it-it/software...ndows10ISO
la avvi come per installare ma tu sceglierai si riparare. ora seguendo le indicazioni del link postato da marym > http://www.ilsoftware.it/articoli.asp?ta...uter_12012 < prova ripristinarlo. se tutto si conclude felicemente ( e perchè non dovrebbe ) riavviando partirà solo lui. bisognerà ripristinare il grub di ubuntu ( io su avvio efi non l'ho mai fatto ma dovrebbe essere possibile ).
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: