Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7 In dual boot compare schermata blu
#1
buona sera!
Problema: non riesco più ad avviare Windows 7. è installato su disco in dual boot con ubuntu 10/14.
compare schermata blu che allego con scritto disable or uninstall any antivirus ecc ecc...
ma non potendo avviare Windows non so come fare per cercare di risolvere.
Avendo due sistemi operativi posso cercare di ripristinare da dvd?
spero proprio di non dovere reinstallare tutto.?
Grazie in anticipo!
Buon ferragosto!
Maura
Cita messaggio
Grazie da:
#2
ciao maura, in attesa di chi conosce seven, ti chiedo di dare alcune info:
che versione hai di seven
hai il dvd di installazione di seven
riesci da ubuntu ( lui si avvia vero? ) a catturare una schermata con gparted del tuo disco e postarla
con queste indicazioni sarà più facile aiutarti.
Cita messaggio
Grazie da:
#3
Ciao DxGiusti...grazie innanzi tutto.
Ho il dvd di installazione..versione home edition 64bit se è quello che mi chiedi.
Oggi ho avviato Ubuntu che funziona benissimo...è in versione 13/04 non 14/10 come ho scritto prima.
Domani posto la schermata di gparted.
Grazie ancora e buona serata!
Maura
Cita messaggio
Grazie da:
#4
Buongiorno,
aggiornamento purtroppo oggi non si apre neanche Ubuntu remix ..volevo fare la videata della partizione del disco come richiestomi ma impossibile.
allego le videate che compaiono è che ho fatto con iPad.
se può servire il caos è successo dopo che ho aggiornato Glary utilities per Windows...
Grazie in anticipo a tutti!!!
Maura


Allegati Anteprime
   
Cita messaggio
Grazie da:
#5
riaggiornamento ubuntu è ripartito il tempo di fare la schermata per la partizione, che allego, e si è bloccato...mouse bloccato e tutto quanto...
sigh!!!!
grazie
Maura


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
Per Windows, puoi tentare pigiando ripetutamente F8 appena lo lanci, di entrare in modalità provvisoria e se pensi che siano le Glary Utilities ad aver provocato il problema, provare a disinstallarle, poi vedi.

Per Ubuntu che dovrebbe essere la 14.04 LTS dato che viene riportato solo da questa versione l'errore di Grub, dovresti fare questo se ti si ripresenta spesso :

da terminale lanci questi comandi, uno alla volta, aspettando che finisca
sudo grub-install --force /dev/sda
sudo grub-install --force --recheck /dev/sda
sudo update-grub

Riavvia Ubuntu almeno un paio di volte sinchè l'errore scompare.

Questa ed altre soluzioni, dato che ci possono essere diverse cause che provocano l'errore, si trovamo in :

https://bugs.launchpad.net/ubuntu/+sourc...ug/1311247

come per esempio editare /etc/default/grub se questa prima soluzione non funziona.

Intanto se vuoi provare quanto detto, poi vediamo anche le cause del blocco che possono essere sia software che hardware.
Cita messaggio
Grazie da:
#7
Grazie...ho provato con ubuntu si blocca sempre...allego videata del terminale...mouse bloccato adesso come faccio a sbloccarlo o spegnerlo...se non staccare la spina???
con Windows F8 non da risultati...
ringrazie e buona serata!!!
Maura


Allegati Anteprime
   
Cita messaggio
Grazie da:
#8
Per Windows se hai un hardware OEM, cioè con il sistema installato direttamente dal produttore, devi guardare sul manuale se il tasto possa essere diverso.
Comunque il tasto lo devi pigiare ripetutamente appena lanciato il sistema, prima che spunti la schermata di caricamento di Win 7.

Nella schermata del terminale che hai postato si evince che non hai lasciato uno spazio tra -- force e /dev/sda.
Per questo ti da opzione non riconosciuta.

Ho la sensazione che però i problemi abbiano altra causa se ti si blocca il mouse, così spesso e ti siano spuntati questi problemi su entrambi gli O.S.

Facciamo così, se hai il disco di installazione live di ubuntu, fai la prova se ti si blocca il sistema anche in questo modo.
Se non ti si blocca, da gestore pacchetti, che è più semplice del terminale, cerca gsmartcontrol e con il tasto dx seleziona l'installazione e poi applica.
Questo ti installa automaticamente anche le dipendenze.

Una volta installato lancialo ed eventualmente posta le schede che hanno una dicitura in rosso.
Se sulla versione è installato dischi, procedi da li e posta quello che c'è scritto.

Questo problema di blocco può derivare dal driver video, un bug o da qualche componente hardware.
Cita messaggio
Grazie da:
#9
Per Windows..si si lo so che bisogna pigiare di continuo.
Non è il Windows installato dal produttore, prima avevo Vista, dopo ennesimo crack ho installato w7 home edition 64bit.
per un programma che uso per i ricami digitalizzati...sono obbligata ad avere anche Windows...purtroppo.
Domani ci riprovo.
Per Ubuntu..hai ragione, non ho inserito uno spazio. Che testa!
Dovrei avere il dvd iso scaricato dal vostro sito...lo stesso avevo usato per installare Ubuntu.
Domani eseguo e vediamo..
intanto mille grazie!!!
Serena notte!
Maura
Cita messaggio
Grazie da:
#10
Buongiorno, riesco a rimettere mano al pc solo dopo alcuni giorni di assenza.
Speravo fosse rinsavito nel frattempo ma ahimè no.
Stamattina Ubuntu si è aperto va avanti un poco e poi si blocca il mouse.
Come fare per sbloccarlo? Ho provato a vedere se si apre il terminale con CNT+Alt+T ma non succede nulla.
Stavo lavorando su chrome unica applicazione aperta.
Appena aperto ha installato degli aggiornamenti.
Ho anche provato a togliere e mettere il mouse ma nulla.
In attesa di risolvere questo vado poi a vedere per il problema che ho con Windows come detto giorni fa.

In attesa di leggervi vi ringrazio e auguro una buona giornata!
Maura
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)