Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Installer 3.1 è sconsigliato ?
#1
Ciao, volevo sapere (prima di installarlo) un vostro parere su "Windows Installer 3.1"
Volevo installare Framework 2.0 sul mio Windows Xp Sp2 ma mi dice che occorre Windows Installer 3.1
non mi fido di questa roba windows
e almeno vorrei un breve parere da chi ne sa di più
Grazie molte
Cita messaggio
Grazie da:
#2
si, serve per installare molti programmi
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
(25-12-2015,22:32 )yak66 Ha scritto: Volevo installare Framework 2.0 sul mio Windows Xp Sp2 ma mi dice che occorre Windows Installer 3.1

è semplicemente l'upgrade dell'installer predefinito in Windows XP; se non lo installi non ti si installeranno il 90% delle applicazioni più moderne (per XP ovviamente)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#4
(25-12-2015,22:32 )yak66 Ha scritto: non mi fido di questa roba Windows

Ciao yak66,
se non possiamo più fidarci nemmeno degli aggiornamenti legittimi Microsoft, addio. La 'roba Windows' è la stessa che usi tutti i giorni. O la usi, o ne fai a meno.

Scritto questo, ti consiglierei non solo di installare la versione 3.1 di Windows Installer, ma la versione 4.5, più aggiornata, sicura e compatibile con le nuove versioni degli installer. Lo puoi scaricare da qui.

In aggiunta, usi un sistema operativo già con supporto ufficiale e aggiornamenti di sicurezza che sono terminati da giugno. Almeno aggiorna il sistema integrando il Service Pack 3.

At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)