Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Windows XP e "disco SCSI (0)" [Risolto]
#1
Ho un vecchio pc al quale era collegato un altrettanto vecchio scanner SCSI.
Poiché quest’ultimo si è rotto, ho disinstallato la scheda SCSI “ADAPTEC” alla quale era collegato.
Adesso, sull’hard disk IDE da 20 GB, vorrei installare Windows XP che mi serve per far girare alcuni vecchi programmi.
La cosa che non capisco, però, è che la procedura d’installazione vede ancora l’HD come “disco SCSI (0)”.
Come mai, dal momento che sul pc non c’è più niente che riguardi SCSI?
Soprattutto, come eliminare questo passaggio?
Probabilmente c’è da cambiare qualcosa nel setup del BIOS (AMI), ma non ho trovato niente.
Aggiungo che, con GPARTED, ho eliminato e poi ricreato-formattato la partizione.

Potrei ignorare questo particolare e procedere con l’installazione di Windows XP, ma la curiosità di capire è forte…   Smile
Cita messaggio
Grazie da:
#2
Posta la foto
Cita messaggio
Grazie da:
#3
(16-11-2016,20:15 )ps3love Ha scritto: Posta la foto

Non ho il cellulare con la fotocamera e la macchina fotografica digitale ha la batteria scarica :-(((
Comunque è presto detto anche a parole: quando comincia l'installazione di Windows XP, mi offre la possibilità di installarlo sul "disco SCSI (0)" oppure di interrompere l'installazione premendo F3.
Da notare che quello è l'unico disco presente nel pc.
Cita messaggio
Grazie da:
#4
nel bios il controller del hd come è impostato? puoi avere altre opzioni?
Cita messaggio
Grazie da:
#5
(16-11-2016,20:47 )dxgiusti Ha scritto: nel bios il controller del hd come è impostato? puoi avere altre opzioni?

È tutto su [AUTO]
L'altra opzione è [DISABLED]
Cita messaggio
Grazie da:
#6
Adesso aggiungo che poco fa ho provato inutilmente a caricare i valori di default del BIOS e anche a ricreare sia il settore di avvio che l'MBR con i comandi FIXBOOT e FIXMBR.

PS - Allego la foto


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Da un manuale di Windows XP ho visto che, in condizioni normali, la riga incriminata (quella della foto) risulta essere questa:

1999 MB Disk 0 at Id 0 on bus 0 on atapi [MBR]

cioè senza alcun riferimento al disco SCSI.

Non mi ammalerò se non trovo la soluzione, però mi piacerebbe capire dove diavolo il pc ha registratto e memorizzato che in passato nel sistema c'era una scheda SCSI con relativo bus SCSI.

Nell'MBR e nel settore di avvio no di sicuro perché li ho ricreati
Nel BIOS nemmeno perché ho provato a caricare i valori di default.
Rimane la Tabella delle partizioni. Ma non viene ricreata al momento della formattazione?
Cita messaggio
Grazie da:
#8
puoi sempre provare a rimuovere la batteria tampone dalla scheda madre, lasciarlo completamente senza collegamento elettrico ( batteria/rete ) per almeno 15 minuti. passato tale termine preni e tieni premuto il tasto di avvio per qualche secondo ( dovrebbero scaricarsi eventuali componenti sulla scheda.... ), rimetti la batteria tampone. adesso lui è come quando è uscito dalla fabbrica. per prima cosa imposta data-ora, poi prova.....
Cita messaggio
Grazie da:
#9
Windows xp va installato su partizione ntfs.
Cita messaggio
Grazie da:
#10
Credo che la dicitura SCSI si possa tranquillamente ignorare, si tratta semplicemente di un messaggio dell'installer senza riferimento ad un vero controller SCSI
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)