Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xubuntu 14.04 PLUS 2 Remix non si avvia.
#1
Salve, stamattina, nell'accendere il pc, ho avuto la sgradita sorpresa di constatare che Xubuntu non funziona. Praticamente esegue la fase di avvio (schermata azzurra etc..), ma alla fine di questa fase, anziché avviarsi, lo schermo resta bianco, anzi grigio e non accade più nulla. Che fare, devo reinstallare ?
Grazie
Cita messaggio
Grazie da:
#2
Hai driver video proprietari installati?
Cita messaggio
Grazie da:
#3
Non lo so. La scheda video è integrata e, comunque, se passo a win 7, installato nella stessa macchina, tutto funziona regolarmente, come avveniva fino a ieri con xubuntu.
Cita messaggio
Grazie da:
#4
Hai provato ad avviare con un kernel precedente?
Per la scheda video, eventualmente, dai un'occhio qui:
http://wiki.ubuntu-it.org/Hardware/Video...eFrequenti
Cita messaggio
Grazie da:
#5
Soluzione drastica: ho reinstallato e tutto sembra essere tornato alla normalità. Devo, però, constatare una certa "fragilità" del sistema operativo. Spesso avvengono, senza motivo apparente, malfunzionamenti di vario genere che non trovano altra soluzione che non sia la reinstallazione. Comunque grazie.
Cita messaggio
Grazie da:
#6
(02-08-2015,08:23 )giuseppe53 Ha scritto: ... Spesso avvengono, senza motivo apparente, malfunzionamenti di vario genere che non trovano altra soluzione che non sia la reinstallazione....

tutto cio avviene dopo gli aggiornamenti dei kernel che sconvolge tutto il sistema , pensando anche alle cose positive (agg. sicurezza , agg. software ..ecc..) il nuovo kernel può massacrare i driver delle schede video dunque -bingo- il sistema non si apre più , a me succede ogni tanto dopo un certo aggiornamento il display mi rimane come una lavagna pulita ... Huh
Cita messaggio
Grazie da:
#7
hai installato driver nvidia?
Cita messaggio
Grazie da:
#8
Ma, se si dovesse verificare nuovamente, quale altra soluzione adottare al posto della reinstallazione ?
Cita messaggio
Grazie da:
#9
Bisognerebbe capire, per primo, cosa ha causato il problema. Come dice tomy e come ti ha chiesto dxgiusti non sarebbe male sapere che driver video usi.
In ogni caso provare ad avviare con un kernel precedente. Al boot dalla schermata di grub scegli "opzioni avanzate di avvio" e selezioni un kernel con il numero finale più basso. Non sarebbe male poi fare un'immagine con systemback
http://www.istitutomajorana.it/index.php...&Itemid=33
con cui creare una copia del proprio sistema da reinstallare al bisogno senza rifare tutto dall'inizio: configurazioni, aggiornamenti, ecc...
Cita messaggio
Grazie da:
#10
Proverò ad installare systemback per contenere il danno. Grazie
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)