Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xubuntu e aggiornamenti
#1
[ Risolto ] Oggi ho scaricato degli aggiornamenti propostimi su Xubuntu 14.04 ma non tutto e' andato bene ed e' per questo che cerco un suggerimento .alla fine del download mi e' apparsa una finestra con :flashplugin installer e' stato aggiornato ma mancano 10 pacchetti di dipendenze ecc.A questo punto ho seguito il suggerimento apparso che i pacchetti saranno scaricati dal web e ho chiuso le varie finestre :riavvio,vado su un gioco e non funziona ,nessun gioco funziona .Do il comando sudo apt-get update e il terminale si mette al lavoro ,fino a chiedermi "autoremove" per eliminare 4 pacchetti non piu' necessari.Qui entriamo nello strano :mi fa la pulizia e poi mi scrive "impossibile aprire il file di blocco /var/lib/dpkg/lock-open (13 permesso negato).Nuova ricerca ,applico i suggerimenti trovati (lanciare update =nulla,come prima ,provo a vedere se c'e' qualche processo attivo che coinvolga apt-get ,nulla e in piu' mi scrive che il file precedente e' inesistente  ).Provo ad aggiornare (sudo apt-get upgrade) ma adesso mi chiede di effettuare l' operazione come utente root (disabilitato,ovviamente);ora cosa posso tentare ? reinstallo tutto ? (seccatura pazzesca),sparo al PC ? Dimenticavo ho disinstallato anche flashplugin e reinstallato,ho provato pepperflash plugin,niente, infine ho installato Google Chrome per provare ma non va neanche li'.
Cita messaggio
Grazie da:
#2
Per provare almeno a capirci qualcosa, devi postare degli output, così a parole non serve a niente
posta
Codice:
sudo apt-get update
Codice:
sudo apt-get upgrade
Codice:
sudo dpkg --configure -a
Codice:
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Il blocco si elimina cancellando il file di cui sopra (/var/lib/dpkg/lock-open) per il resto è tutto molto strano, forse reinstallare non è una cattiva idea, non so come aiutarti...
Cita messaggio
Grazie da:
#4
Mi spiace non aver catturato le varie finestre aperte ,ma al momento in cui e' successo non pensavo finisse cosi'.... Ho cercato il file /var/lib/dpkg / ecc.ma non sono riuscito a trovarlo.A questo punto reinstallero' tutto.
Cita messaggio
Grazie da:
#5
Ma il sistema si avvia? Se si, dai quei comandi e postali, ma non le schermate, posta tutto l'output del terminale
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
tuxino ti ha proposto come fare, perchè non segui il consiglio. poi la scelta è sempre tua...... reinstallare si ti darà il sistema funzionante ma alla prossima sarai ancora in "braghe di tela". non è meglio cercare di imparare qualche cosa?
Cita messaggio
Grazie da:
#7
Il sistema si avvia e,tranne le animazioni,sembra funzioni tutto ;

.txt   da terminale.txt (Dimensione: 15,6 KB / Download: 2)
Questo e' il risultato dei comandi datimi ,noto che rispetto a ieri non ci sono piu' i riferimenti al file /var/lib/dpkg/lock-open ,il problema sembra essere limitato a quei 10 pacchetti che dovrebbero essere proposti in un aggiornamento dal web e che "appartengono" all'aggiornamento di flashplugin-installer.

edit dxgiusti:  
http://www.istitutomajorana.it/forum2/Th...allegatelo
Cita messaggio
Grazie da:
#8
Ho una novita' :dopo aver scritto il precedente messaggio ho aggiornato il sistema tramite il gestore d'aggiornamento :quindi,in 10 minuti ho fatto due aggiornamenti ,uno via terminale e uno via il gestore ;riavviato il pc adesso funziona tutto ! ,anche le animazioni ,i video,ecc.francamente sono disorientato :perche' l'aggiornamento via terminale non bastava ?
Cita messaggio
Grazie da:
#9
non mi pare che ci sia stato nessun aggiornamento riferito a flashplugin, comunque gli aggiornamenti sono andati tutti a posto già da terminale, l'unica cosa che non aveva aggiornato, ed è normale era il kernel
Citazione:I seguenti pacchetti sono stati mantenuti alla versione attuale:
linux-generic linux-headers-generic linux-image-generic
perchè quello per aggiornarlo avresti dovuto dare un
sudo apt-get dist-upgrade

e si è aggiornato dopo, quando hai fatto gli aggiornamenti da "gestore aggiornamenti" perchè esegue il dist-upgrade.

quei comandi che ti avevo chiesto erano per vedere quale tipo di problema ci fosse (se ce ne fossero stati, ma a quanto pare era tutto regolare) cosa che con il gestore grafico non si può vedere dettagliatamente.

Metti il [RISOLTO] al titolo del primo post,ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)