Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Xubuntu in live- Problemi con Wifi
#1
Buongiorno, oltre ad usare Xubuntu su una macchina in dual boot con XP vorrei usarlo in modalità live su di un laptop con W2000 ( sulla quale non posso fare nuove partizioni).
Lancio correttamente la versione live che funziona egregiamente se non fosse per il fatto che non mi "vede" le reti Wifi domestiche.Normalmente basta cliccare sull'icona delle connessioni per scegliere la propria. Qui invece vedo solo le 2 freccette ed il msg "Ethernet Network disconnected".
Premetto che il segnale di attivazione della connessione WIFI sulla tastiera è acceso Tongue  anche se pure la tastiera... non risponde del tutto ai comandi Disperato 
Qualcuno mi può cortesemente aiutare?
Grazie
Cita messaggio
Grazie da:
#2
Domanda banale, ma necessaria non si sa mai,cliccando sulla'icona delle connessioni hai attivato"abilita funzione di rete" e "abilita wifi"?
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
Sì la funzione abilita rete è flaggata.
Le uniche possibilità che mi da il sistema sono quelle di configurare Vpn...
se scegliessi di configurare la wifi mi chiede codici ( ssid, bssid, device Mac address....) di cui ignoro il significato
Cita messaggio
Grazie da:
#4
Se non lo usassi in modalità live,si potrebbe vedere di risolvere ma anche risolvendo sarebbe inutile dato che al riavvio della live tutto tornerebbe come prima, vedo che parli di un pc del periodo di W2000,temo Undecided che le versioni attuali di ubuntu e derivate non abbiamo più di defualt installati i moduli per pc così datati,sperando di essere smentito se arrivasse qualche dritta efficace.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#5
Grazie della risposta. Ho però fatto confusione: il pc in questione è un HP 350 G2 su cui gira Windows 7 P.
Ho poi provato Idea sbagliata a collegare il cavo di rete direttamente al pc e, in questo caso, la connessione è istantanea. Suppongo quindi che siano proprio i drivers della scheda Wifi a non essere caricati Idea 
è vero cmq, come dici tu, che se però faccio qualcosa essendo il modalità live perderei tutto ogni volta, o no?
Cita messaggio
Grazie da:
#6
se ti può aiutare:
http://wiki.ubuntu-it.org/InternetRete/C...orkManager
si da live perderai le impostazioni.
Cita messaggio
Grazie da:
#7
grazie. nella versione che ho di Xubuntu nn vedo Network-Manager. Vedo solo Gigolo
Cita messaggio
Grazie da:
#8
apri il terminale e digita i seguenti comandi:
sudo lshw -c network > lshw.txt
lspci -nnk > lspci.txt
rfkill list > rfkill.txt
ti chiederà la password, digitala tutta anche se sembra che non la scrive e dai invio; alla fine sulla tua /home troverai tre file .txt che allegherai al tuo prossimo post.
ciao

ps: lshw e lspci sta per lista (hw=hardware, pci rimane tale) quindi la prima lettera è una elle minuscola
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#9

.txt   lshw.txt (Dimensione: 1,24 KB / Download: 3)
.txt   lspci.txt (Dimensione: 2,79 KB / Download: 3)
.txt   rfkill.txt (Dimensione: 55 byte / Download: 3)
Per GiuS: grazie mille
ecco i tre file
Cita messaggio
Grazie da:
#10
manca il driver, d'altro canto è una live non so quanto ti convenga fare l'installazione del driver sulla live.

in ogni caso, ad installazione avvenuta su impostazioni>software e aggiornamenti>driver aggiuntivi potresti trovare i driver proprietari; oppure, se mastichi un po' di inglese, c'è questa piccola guida aggiornata al 1° luglio: https://askubuntu.com/posts/635629/revisions

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)