SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
accesso server Nas
#1
Buongiorno,

una cosa che mi sta facendo impazzire. Ho un server nas netgear sul quale ho una serie di cartelle condivise tra più utenti. Dai pc win riesco ad accedere tranquillamente. Sul pc dove ho ubuntu 18.04.01 riesco ad accedere alle cartelle con i permessi, riesco ad aprire i file pdf, jpg, ma non riesco ad aprire i file del pacchetto office, quindi sia doc, excel, ecc. Infatti mi da un errore generale di I/O durante l'accesso al file. Ma lo fa solo con i file del pacchetto office.

L'altra cosa che sia sulle finestre per aprire il file che per salvarlo non vedo i percorsi di rete.

Spero possiate aiutarmi.

Grazie
Cita messaggio
Grazie da:
#2
nessuno può aiutarmi? non ho ancora risolto Scappo
Cita messaggio
Grazie da:
#3
Ricontrolla per sicurezza i permessi su qui file;
se non li apri da rete copiali in locale e aprili con LibreOffice (ti serve almeno per cotrollare che non siano rovinati i file stessi)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
Supporto su Informatica Libera
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
Grazie da:
#4
(26-01-2019,22:02 )BAT Ha scritto: Ricontrolla per sicurezza i permessi su qui file;
se non li apri da rete copiali in locale e aprili con LibreOffice (ti serve almeno per cotrollare che non siano rovinati i file stessi)

grazie per la risposta

allora se li copio e li porto in locale li apro tranquillamente. Il problema è con i file del pacchetto office perchè i pdf ad esempio o i jpeg me li apre tranquillamente. Ci sono diversi pc in rete e tutti gli altri con sistema windows e hanno permessi di lettura e scrittura


Allegati Anteprime
   
Cita messaggio
Grazie da:
#5
L'errore potrebbe dipendere da OpenOffice eventualmente se abbinato ad un upgrade di Ubuntu da una versione precedente invece che una installazione da zero. Io proverei a disinstallare completamente Openoffice (comprese le directory di configurazione). Intendo dire che non tutti i pacchetti potrebbero essere stati aggiornati o semplicemente che è Openoffice a non "digerire" qualcosa.
Poi installerei LibreOffice in ultima versione e riproverei.
Quando fai le prove accertati di aprire un file per volta e solo se da un altro computer sulla rete lo stesso file non è aperto da nessun altro.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
Supporto su Informatica Libera
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
Grazie da: Badaniele , Badaniele
#6
(27-01-2019,09:44 )BAT Ha scritto: L'errore potrebbe dipendere da OpenOffice eventualmente se abbinato ad un upgrade di Ubuntu da una versione precedente invece che una installazione da zero. Io proverei a disinstallare completamente Openoffice (comprese le directory di configurazione). Intendo dire che non tutti i pacchetti potrebbero essere stati aggiornati o semplicemente che è Openoffice a non "digerire" qualcosa.
Poi installerei LibreOffice in ultima versione e riproverei.
Quando fai le prove accertati di aprire un file per volta e solo se da un altro computer sulla rete lo stesso file non è aperto da nessun altro.

allora lo stesso problema anche con libreoffice perchè comunque li ho entrambi.

Un cosa però può essere utile. Io provavo sempre ad aprire i file con doppio click, invece se apro libreoffice non riesco proprio a visualizzare la rete

Se invece io apro il visualizzatore di documenti pdf, in quel caso nel menù "apri" la rete la vedo tranquillamente in "altre posizioni"
comunque solo abiword funziona bene, nel senso che mi permette di accedere e modificare i file sul nas, quindi credo sia proprio una problematica di libreoffice e openoffice
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: