Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
acer aspire 9420, impossibile avviare plus
#1
sto cercando di installare la plus 12.04 sul pc in oggetto, ho provato sia da pendrive con/senza multisystem (più di una) che da dvd, ho provato anche slitaz, che uso regolarmente, ma nulla....
sia da pendrive che da dvd lo schermo si presenta con righe orizzontali colorate intermittenti e dopo circa un minuto diventa nero e rimane così;
con slitaz da dvd scompatta i rootfs.gz ma poi....schermo nero...
viceversa inserendo il dvd di xp o win7 nessun problema!
le pendrive/dvd su altri pc funzionano regolarmente

ps. il pc ha preinstallato vista, ha un processore intel TM2 T5500, 3gb di ram ed una scheda video NVIDIA GeForce Go 7300
Cita messaggio
Grazie da:
#2
ciao, solo una domanda: tu dici 12.04 è esatto?
Cita messaggio
Grazie da:
#3
mia cattiva abitudine ....è la plus 9-Remix basata su ubuntu 12.04,
ma il problema è a monte (credo)....su una pendrive ho caricato con multisystem la plus 9, 10, slitaz ed altro; in pratica non riesco a visualizzare neanche la videata (righe orizzontali colorate...) di multisystem dove dovrei scegliere il so da avviare in live
Cita messaggio
Grazie da:
#4
Guarda se si riesce ad avviare scegliendo opzione nomodeset

http://wiki.ubuntu-it.org/Installazione/ParametriAvvio


Cita messaggio
Grazie da:
#5
purtroppo non riesco neanche a visualizzare la prima schermata; da bios, in Security le password Superuser, User, HDD 0 e quella di boot non sono impostate, lo Uefi non c'è....
Cita messaggio
Grazie da:
#6
Controlla il codice MD5 della Plus e se la ISO è ok, prova a caricarla su una pendrive non con Multisystem, na con:

http://www.istitutomajorana.it/index.php...&Itemid=33

Sufficiente una pendrive da 4 GB
Cita messaggio
Grazie da:
#7
Se ho capito bene, forse mi sbaglio, Multisystem ha aggiornato il grub che non è più compatibile con vecchie schede video.

Qualcuno lo può confermare ?
Cita messaggio
Grazie da:
#8
nulla di fatto.....
MD5 controllato, provato con universal usb installer (in questo caso no sfarfallio, ma schermo bianco con cursore lampeggiante per una frazione di secondo, poi schermo nero), provato a masterizzare con brasero;
la cosa stana è che su altri pc non ho alcun problema , e che i dvd di xp e win7 si avviano regolarmente....

@supertuxkart
non credo che ci sia un problema di compatibilità del grub, personalmente con la pendrive che uso normalmente (multisystem sempre aggiornato) ho installato so su pc di oltre 10 anni....
Cita messaggio
Grazie da:
#9
Fai una prova scarica il Cd minimale ubuntu 12.04 e controlla se si avvia


Cita messaggio
Grazie da:
#10
    rispondo solo ora (sono stato fuori città,,,)

provato cd minimale (masterizzato con brasero alla minima velocità), il lettore si avvia, ma schermo nero...
la cosa stranissima è che gli stessi cd/dvd/pendrive funzionano su altri pc anche molto più vecchi, e che sul portatile altri cd/dvd (xp-win7 ecc..) si avviano regolarmente

allego immagine quando avvio da pendrive con Multisystem
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)