Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
adobe flah
#1
Salve, anche se Ubuntu Software Center carica Adobe Flash vari programmi dicono
[Immagine: http://video.repubblica.it/static/images...ng_big.png]
ATTENZIONE
Hai una versione di Flash Player che non è più supportata. Per continuare a vedere i video devi scaricare l'ultima versione
CLICCA QUI PER SCARICARE L'ULTIMA VERSIONE DI FLASH PLAYER

Scarico ma poi sono al punto di partenza

Qualcuno può aiutarmi ?
Cita messaggio
Grazie da:
#2
Che browser usi?
Il problema dipende dal fatto che Flash per Linux è fermo alla versione 11 mentre per Windows e Mac siamo alla versione 20. Se un sito ha bisogno delle funzioni delle versioni più recenti di Flash, ti mostra quel messaggio.

Puoi aggirare il problema usando un browser che integri una propria versione aggiornata di flash, in pratica il solo Google Chrome da quel che so.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da: claudio
#3
Chissà cos'hai scaricato.
Non ci ho guardato, ma è probabile siano le famose trappoline per infettarti facendoti ti scaricare qualche peste. Che browser usi?
Io non guardo quel che non si vede facilmente, è interesse loro farsi vedere, non mio.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#4
Anch'io per quanto ne so, solo google chrome contiene un suo flash.
In firefox è disattivato da mozilla.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da: claudio
#5
Utilizzo Firefox ma anche con Google Crohme mi dà lo stesso problema. In particolare me lo chiede una app che serve a controllare i consumi periodici dei giga su internet (qui abbiamo Eolo) e senza Adobe non funziona
Cita messaggio
Grazie da:
#6
Puoi dare qualche informazione in più?
Quale versione di Firefox e i Chrome?
Puoi indicare l'app?

L'immagine che hai postato viene dal sito di un quotidiano, che c'entra con la tua app?
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da: claudio , claudio
#7
Sì, eccomi Ubuntu 14.04 - Firefox 42.0 mentre Chrome Versione 47.0.2526.73
L'immagine viene da Repubblica ed è un video che appunto non parte ma il problema che mi preme di più è con EoloApp
che dice che ho la versione 11,2,202,554 di Adobe Flash installata ma che poi avviene un arresto anomalo del plugin

EOLOapp è stata testata e risulta correttamente funzionante sui sistemi operativi Ubuntu GNU/Linux, Apple Mac OSX e Microsoft Windows e non ne escludiamo la compatibilità anche con altre piattaforme.
Il codice sorgente di EOLOapp è disponibile su GitHub, per gli sviluppatori che volessero proporre modifiche e migliorie (tramite "pull request").
Cita messaggio
Grazie da:
#8
penso sia proprio un problema di versione.
firefox su linux può utilizzare solo flash 11
ma chrome (non chromium) ha l'ultima versione di flash e non dovrebbe avere problemi.

puoi allegare una schermata dell'errore che hai su chrome?
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da: claudio
#9
questo [ il lonk della pagina https://www.eolo.it/home/assistenza/il-t...o-app.html
ma non permette di copiare la finestra di dialogo che avvia l-instalalzione poi dice
Programma di installazione di Adobe Air / Impossibile scrivere l-installazione sul disco rigido
Quando ho telefonato all-assistenza mi hanno detto di verificare Adobe Flash
Cita messaggio
Grazie da:
#10
da quel che vedo io richiede flash 6 o successivo
per cui dovrebbe funzionare sia con firefox che chrome
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)