Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
aggiornare manjaro
#1
Salve gente ho installato manjaro 32 bit su virtualbox se clicco su aggiornamenti (ce ne sono 200) mi da errore dicendo impossibile sbloccare pacchetti

Come risolvo
Grazie a tutti
Cita messaggio
Grazie da:
#2
Dovrebbe essere scritto manjaro non manjero Tongue ad ogni modo immagino tu abbia usato pamac o octopi .. e quindi ottieni il risultato finale della transizione premendo dettagli ad ogni modo
https://wiki.manjaro.org/index.php?title..._di_pacman
in particolare
https://wiki.manjaro.org/index.php?title...atabase.22
Cita messaggio
Grazie da:
#3
Ciao Smile
Che versione hai di manjaro?
Hai provato da terminale a dare

Codice:
sudo pacman -Syu

eventualmente che errori ti da?

PS Ste74 Sleepy
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#4
prova questi uno alla volta

Codice:
sudo rm /var/lib/pacman/sync/core.db
sudo rm /var/lib/pacman/db.lck
sudo pacman-mirrors -g
sudo pacman -S manjaro-keyring archlinux-keyring
sudo pacman -Syy
sudo pacman -Syu
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Grazie a tutti appena torno a casa ci provo e vi faccio sapere
Cita messaggio
Grazie da:
#6
ok, comunque , come diceva Ste, correggi il titolo della discussione, il sistema si chiama manjaro, non manjero...
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
mi da questi errori e non aggiorna
ho installato manjaro 15.12 mate edition
grazie

.txt   Aggiornamento_manjaro.txt (Dimensione: 58,83 KB / Download: 4)
Cita messaggio
Grazie da:
#8
Quando ci sono output di terminale così lunghi è meglio allegarli in un file di testo. Per questa volta l'ho fatto io.
Cita messaggio
Grazie da:
#9
prova
Codice:
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
sudo pacman -S manjaro-keyring archlinux-keyring
sudo pacman -Syy
sudo pacman -Syu
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
scusa hai ragione ma sto tentendo di aggiornare ma mi esce sempre l'errore
errore: key "8DB9F8C18DF53602" could not be looked up remotely
errore: la chiave richiesta non è presente nel portachiavi
errore: impossibile eseguire l'operazione richiesta (errore inaspettato)
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
[spiry@spiry ~]$
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)