Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
apparsa da sola GUI xcfe ; indesiderata
#1
Da anni sto usamdo linux mint 1 a 5 64 bit by Antonio Cantatro.
Oggi 25_12_16 dopo un riavvio, senza ceh avessi fatto nulla mi è apparsa l'intefaccia grafica xcfe ( assolutamente indesiderata, e inefficiente).
Come faccio a tornare alla vechhia cara intefaccia GUI di lunux mint.
Aiuto
Grz
ezio Sfascio Sfascio Pinguino Pinguino
Cita messaggio
Grazie da:
#2
Sì capise veramente poco, soprattutto quale versione di Linux MINT utilizzi.
Benvenuto. Buon Natale.
Sposto la discussione su Versioni realizzate dal Forum.
Cita messaggio
Grazie da:
#3
Grazie.
Questa è la versioe installata
[Immagine: http://www.meteowind.com/meteo/linux%20version.jpg]

Ezio
Cita messaggio
Grazie da:
#4
mint 15 ( OLIVIA ) è costruita su base 13.04 versione non più supportata da tempo. ti consiglio di salvare quanto hai di tuo interesse sul tuo computer e di installare una distribuzione in "attività".
Cita messaggio
Grazie da:
#5
Grazie, ma purtroppo non è così semplice.
Sopra c'è installato un complicato sistema software di calcolo meteorologico ad alta griglia di risoluzione, con programmi della NOAA e librerie in fortran dedicate al calcolo di grandezze meteo per la vela e per il volo ed il volo a Vela.
Considera che per un run meteo per l'Italia centrale un i7 4 Ghz e 32 GB di ram impiega più di 4 ore di calcoli. con le 8 CPU che lavorano sempre al 100% aiutate anche dal processore della scheda grafica-
L'installazione è complicatissima, e spesso su alcune distribuzioni non funziona, o funziona in parte.
Una volta che tutto funziona bene, onde impiegare, a volte mesi per una nuova installazione, io preferisco clonare fisicamente i dischi funzionanti su cui poi modifico le parti che mi interessano nel nuovo sistema. ( così in 3 ore risparmio  settimane se non mesi di lavoro)
Questa soluzione potrei ancora adottarla, ho 6 server funzionanti con questa versione di linux; ma la mia curiosità era di capire e perchè facendo un semplice "riavvia", alla riaccensione mi è sparita la classica interfaccia grafica e mi è apparsa quella xcfe con un bel topolino nero al centro dello schermo su sfondo celeste chiaro
Ad un certo punto ho pensato che qualche deficiente abbia iniziato a diffondere virus anche su Linux. ???
Nota:Gli altri server con la stessa distribuzione e  sulla stessa rete funzionano ancora regolarmente-.
Ezio
Cita messaggio
Grazie da:
#6
quando arrivi alla pagina del login, li dovresti poter scegliere con quale DE avviare. guarda in alto ( oppure in basso sulla dx, ora non ricordo.... )
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)