Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
applicazioni vuote
#1
ciao gente
stavo facendo delle modifiche sul menu principale
quando
sotto le applicazioni non c'e nulla
cioe se clicco su le applicazioni in pclinuxos64mate non esce nessun programma
come risolvo
stavo aggiungendo delle voci nei menu
Cita messaggio
Grazie da:
#2
apri menu principale ed imposta quello che vuoi.
Cita messaggio
Grazie da:
#3
non mi fa aprire la finestra
Cita messaggio
Grazie da:
#4
cosa hai combinato? prova a riavviare.
Cita messaggio
Grazie da:
#5
fatto gia 3 volte
dovevo aggiungere una voce ai menu giochi
Cita messaggio
Grazie da:
#6
cavolo, non mi ricordo più come si chiama....... prova nel terminale a scrivere:
alacarte
invio. se lo accetta posta quanto ti dice.
Cita messaggio
Grazie da:
#7
mozo, si chiama mozo. quindi nel terminale scrivi:
mozo
invio.
Cita messaggio
Grazie da:
#8
[spiry@localhost ~]$ mozo
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

** (mozo:4262): WARNING **: Error loading menu layout from "/home/spiry/.config/menus/mate-applications.menu": Line 18 character 1: Element <Name> is required to contain text and was empty

Traceback (most recent call last):
File "/usr/bin/mozo", line 36, in <module>
main()
File "/usr/bin/mozo", line 33, in main
app.run()
File "/usr/lib/python2.7/site-packages/Mozo/MainWindow.py", line 82, in run
self.loadMenus()
File "/usr/lib/python2.7/site-packages/Mozo/MainWindow.py", line 227, in loadMenus
self.loadMenu(iters, menu)
File "/usr/lib/python2.7/site-packages/Mozo/MainWindow.py", line 242, in loadMenu
iters[depth] = self.menu_store.append(None, (icon, cgi.escape(parent.get_name()), parent))
AttributeError: 'NoneType' object has no attribute 'get_name'
[spiry@localhost ~]$
Cita messaggio
Grazie da:
#9
da synaptic, rimuovi completamente mozo. aggiorna il sistema. apri caja, vai in file system, cerca > mozo. ugni cosa che trovi a lui relativo ( ignora eventuali icone .png, vai nel percorso ed elimina manualmente. terminato, spegni ( non riavvia ma arresta ) il computer.
avvia ora il sistema, da synaptic reinstalla > mozo.
Cita messaggio
Grazie da:
#10
niente dxgiusti fatta la procedura due tre volte non è cambiato nulla
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)