Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
avira e win 10..
#1
non mi funziona piu' avira con win 10..
non mi parte il servizio:
C:\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe

ho disinstallato avira
pulito tutto il reg
reinstallato
ma niente
tale servizio non mi parte..per cui non riesco ad avere avira in sys tray ne a farlo partire..
Cita messaggio
Grazie da:
#2
Scaricati e installa revo uninstaller e poi disinstalla avira da revo uninstaller e successivamente procedi con installazione di avira.
Cita messaggio
Grazie da: p060477 , p060477
#3
fatto gia'..ma il problema rimane.
non mi parte il servizio:
C:\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe

ho disinstallato avira
pulito tutto il reg
reinstallato
ma niente
tale servizio non mi parte..per cui non riesco ad avere avira in sys tray ne a farlo partire..
Cita messaggio
Grazie da:
#4
Oggidì gli antivirus sono diventati così complicati che per disinstallarli totalmente occorre usare il proprio disinstallatore.
Avira non sfugge a questa realtà:

http://www.ottimizzazione-pc.it/disinsta...lare_avira

Da effettuarsi in mod. provvisoria; attento che non vi sia un disinstallatore specifico per la tua versione.
Cita messaggio
Grazie da: p060477
#5
"attento che non vi sia un disinstallatore specifico per la tua versione"..:

..ho l'ultima vers quella del 27.9..come faccio a trovare il suo disinstallatore..??
grazie!
Wink
Smile
Cita messaggio
Grazie da:
#6
http://www.aranzulla.it/come-disinstalla...18176.html
Cita messaggio
Grazie da: p060477 , p060477
#7
(12-10-2016,12:43 )dxgiusti Ha scritto: http://www.aranzulla.it/come-disinstalla...18176.html

eseguito tutto alla lettera..ma niente..
avira non mi si apre piu' nella systray e non mi parte il servizio:
"C:\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe"

se lo avvio io mi si arresta subito...
Cita messaggio
Grazie da:
#8
e' un bug fra win 10 ed avira...
Cita messaggio
Grazie da:
#9
Prova a dare un occhio qui...

https://ugetfix.com/ask/how-to-uninstall...n-windows/
Cita messaggio
Grazie da: p060477 , p060477
#10
il bug e' in un servizio di avira che non parte..:

Microsoft Windows [Versione 10.0.14393]
© 2016 Microsoft Corporation. Tutti i diritti sono riservati.

C:\WINDOWS\system32>net start Avira.ServiceHost
Servizio Avira Service Host in fase di avvio .
Impossibile avviare il servizio Avira Service Host.

Errore di sistema.

Errore di sistema 1067.

Termine imprevisto del processo.


C:\WINDOWS\system32>


ma voi avete avira in systray funzionante con win 10..??!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)