Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
blocco in avvio
#1
    Ho installato ubuntu 14.04 lts sul mio pc in dual boot con windows. Dopo aver scelto ubuntu come avvio il pc si blocca con la schermata allegata. Riparte dopo aver digitato "exit".
Come posso risolvere?
Grazie anticipato.
Cita messaggio
Grazie da:
#2
Hai usato qualche utilità per installare da usb, che magari non era supportato dal bios?
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#3
ciao, per capire qualcosa di più, dopo aver avviato, apri il terminale e digita:
dmesg > dmesg.txt
troverai sulla tua /home il file dmesg.txt, allegalo al tuo prossimo post.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#4

.txt   dmesg.txt (Dimensione: 59,44 KB / Download: 7)
Cita messaggio
Grazie da:
#5
interessante, anche io ho blocchi frequenti in avvio con Ubuntu Mate 14.04 e adesso anche con Linux Mint 17.3
Adesso il pc si è avviato correttamente e ho voluto creare il dmesg > dmesg.txt
Potrei capire, poi, quando non si avvia, il punto che manda in crisi il sistema ?


Allegati
.txt   dmesg.txt (Dimensione: 49,45 KB / Download: 6)
Cita messaggio
Grazie da:
#6
@andrewsecondo:
il tuo problema è qui:
[ 1.259670] ata3: SATA max UDMA/133 abar m8192@0xf9f76000 port 0xf9f76100 irq 24
[ 1.259672] ata4: SATA max UDMA/133 abar m8192@0xf9f76000 port 0xf9f76180 irq 24
[ 1.259674] ata5: SATA max UDMA/133 abar m8192@0xf9f76000 port 0xf9f76200 irq 24
[ 1.259676] ata6: SATA max UDMA/133 abar m8192@0xf9f76000 port 0xf9f76280 irq 24
[ 1.259677] ata7: DUMMY
[ 1.259678] ata8: DUMMY
[ 1.343592] ata2: port disabled--ignoring
[ 1.576466] ata4: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 1.576485] ata5: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 1.576501] ata6: SATA link down (SStatus 0 SControl 300)
[ 1.577525] ata4.00: ATA-8: STM3500418AS, CC38, max UDMA/133
[ 1.577529] ata4.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 31/32)
[ 1.578047] ata5.00: ATAPI: ATAPI iHAS124 Y, BL0W, max UDMA/100
[ 1.578728] ata4.00: configured for UDMA/133
[ 1.580060] ata5.00: configured for UDMA/100
[ 6.674945] ata3: link is slow to respond, please be patient (ready=0)
[ 11.265600] ata3: COMRESET failed (errno=-16)
[ 16.624029] ata3: link is slow to respond, please be patient (ready=0)
[ 21.270668] ata3: COMRESET failed (errno=-16)
[ 26.629096] ata3: link is slow to respond, please be patient (ready=0)
[ 56.300402] ata3: COMRESET failed (errno=-16)
[ 56.300444] ata3: limiting SATA link speed to 1.5 Gbps
[ 56.620314] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
[ 56.621701] ata3.00: ATA-8: WDC WD5000AAKX-003CA0, 15.01H15, max UDMA/133
[ 56.621705] ata3.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 31/32)
[ 56.623167] ata3.00: configured for UDMA/133
[ 56.623316] scsi 2:0:0:0: Direct-Access ATA WDC WD5000AAKX-0 1H15 PQ: 0 ANSI: 5
[ 56.623535] sd 2:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/465 GiB)
[ 56.623546] sd 2:0:0:0: Attached scsi generic sg0 type 0
[ 56.623560] sd 2:0:0:0: [sda] Write Protect is off
[ 56.623563] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 56.623573] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA

da quello che mi pare di capire, il tuo disco western digital dovrebbe essere udma/133 ma il sistema non riesce a configurarlo correttamente, restando in attesa di una risposta (dal firmware dell'hd?); il tuo exit chiude l'attesa e fa configurare quell'hd (ne risulta un'altro, ata4, correttamente configurato) ad una velocità limite inferiore.

@yak: se il sistema si avvia correttamente dmesg non evidenzia errori. puoi intervenire all'avvio sostituendo in grub il "quiet splash" con "text" così da vedere dove si blocca e segnarti l'errore. per favore apri però una discussione tutta tua.

ciao a tutti
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)