Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
blocco ubuntu in "termina sessione"
#1
In chiusura,spesso,si blocca con questo messaggio:

...[11032.832160] reboot: Power down.
[ok]
*will now] halt]: <warn> Could not acquire the org.freedesktop.ModemManager 1
service name
ModemManager[795]:<info>  Modem Manager is shut down
*Deactivating swap...

Quando appare questo messaggio devo forzare lo spegnimento.
Sapete dirmi cos'è...e se si può rimediare?

....grazie...
Walter
Cita messaggio
Grazie da:
#2
Potrebbe essere un bug o un problema di comunicazione con l'hardware.
Prova a leggere questi topic :
http://www.hecticgeek.com/2012/10/speed-...n-process/
https://answers.launchpad.net/ubuntu/+question/60515
Cita messaggio
Grazie da:
#3
Grazie supertuxkart...leggerò senz'altro.
Oddio...english?!?sono negato con l'inglese!!!
Ho eseguito i comandi del primo link:
Ti farò sapere l'esito.
Grazie
Walter
Cita messaggio
Grazie da:
#4
Ho provato solo la prima parte del primo link.
Non ha funzionato....non me la sento di proseguire perchè non capisco il significato...non vorrei far danni.
Grazie
Walter
Cita messaggio
Grazie da:
#5
una soluzione potrebbe essere eliminare modem manager se non lo usi (serve per il modem, veniva usato per connettersi a internet con la vecchia linea telefonica e per mandare fax) tramite il comando:
sudo apt-get purge modemmanager
eventualmente puoi sempre reinstallarlo con il classico apt-get install

in alternativa qui ( https://askubuntu.com/questions/462560/u...-or-reboot ) dice di riavviare/spegnere da riga di comando:
sudo shutdown -r 0 (per riavviare)
sudo shutdown -h now (per spegnere)

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#6
Grazie GiuS,
la tengo per il prox riavvio.In pratica penso di aver risolto con le indicazioni di supertuxkart,o almeno...l'ultimo spegnimento è andato a buon fine....forse è perchè non ho fatto un riavvio dopo le modifiche?!?
Se si spegne bene darò il "risolto" altrimenti disinstallo come hai detto tu perchè non uso da parecchio tempo il modem 56K.
Grazie
Walter
Cita messaggio
Grazie da:
#7
Ciao GiuS,
ho seguito il tuo consiglio...ho eliminato modem manager...ti farò sapere.
Grazie
Ciao Walter
Cita messaggio
Grazie da:
#8
Ciao,
adesso il messaggio "in chiusura" è quello allegato e ubuntu non si spegne da solo


Allegati Anteprime
   
Cita messaggio
Grazie da:
#9
sembrerebbe un bug ancora irrisolto: https://bugs.launchpad.net/ubuntu/+sourc...ug/1066484
quando capita, prova se riesci ad usare la combinazione di tasti alt+print screen e in ordine r e i s u o ( http://wiki.ubuntu-it.org/Amministrazion...agicSysReq )
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#10
Ciao,
ti ringrazio GiuS...ho letto anche il link,ma non sono in grado...ho provato il comando: cat /proc/sys/kernel/sysrq ed ho avuto in risposta un bel 176 e a questo punto non so se è abilitato o meno il Magic Sys Req.Ammesso che sia abilitato...i tasti(alt...stamp...reisub...)vanno pigiati tutti in sequenza? O bisogna mantenere pigiati alt+stamp fino a che (ogni 2 sec) non si è compilata lettera x lettera la parola reisub.
Grazie
ciao Walter
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)