Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
bluetooth "no adapters found"
#1
Buongiorno a tutti. Su laptop Lenovo B50-30 il BT non funziona: Blueman avvisa che "no adapters found". Ho installato anche Bluez e tutti gli add-on segnalati da Ubuntu Software Center. Il sistema è Ubuntu Mate 14.04 aggiornato.
Non è un problema hardware poiché il Wi-Fi funziona (grazie al driver aggiuntivo) e, sotto Win7, va anche il BT.
Ho "googlato" a lungo, ma senza successo. Pare che questo problema su questa macchina ce l'abbia solo io :-)
Seguendo indicazioni raccolte in rete ho dato questi comandi da terminale:

cc@Lenovo:~$ rfkill list all
0: ideapad_wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: ideapad_bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
3: brcmwl-0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
cc@Lenovo:~$

cc@Lenovo:~$ lspci
00:00.0 Host bridge: Intel Corporation ValleyView SSA-CUnit (rev 0e)
00:02.0 VGA compatible controller: Intel Corporation ValleyView Gen7 (rev 0e)
00:13.0 SATA controller: Intel Corporation ValleyView 6-Port SATA AHCI Controller (rev 0e)
00:14.0 USB controller: Intel Corporation ValleyView USB xHCI Host Controller (rev 0e)
00:1a.0 Encryption controller: Intel Corporation ValleyView SEC (rev 0e)
00:1b.0 Audio device: Intel Corporation ValleyView High Definition Audio Controller (rev 0e)
00:1c.0 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1c.1 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1c.2 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1c.3 PCI bridge: Intel Corporation ValleyView PCI Express Root Port (rev 0e)
00:1d.0 USB controller: Intel Corporation ValleyView USB Enhanced Host Controller (rev 0e)
00:1f.0 ISA bridge: Intel Corporation ValleyView Power Control Unit (rev 0e)
00:1f.3 SMBus: Intel Corporation ValleyView SMBus Controller (rev 0e)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
04:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
cc@Lenovo:~$

cc@Lenovo:~$ lspci -nnk | grep -iA2 net
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10)
    Subsystem: Lenovo Device [17aa:380c]
    Kernel driver in use: r8169
04:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)
    Subsystem: Lenovo Device [17aa:0621]
    Kernel driver in use: wl
cc@Lenovo:~$

Qualche suggerimento?
Grazie anticipate!

P.S. Un adattatore BT esterno viene riconosciuto, ma così il wi-fi diventa instabile (suppongo che dipenda dall'utilizzo di un driver diverso)
Cita messaggio
Grazie da:
#2
ciao, facciamo un tentativo, apri il terminale e digita i seguenti comandi:
dmesg | grep usb > usb.txt
dmesg | grep tooth > tooth.txt

dopo troverai due file sulla tua /home (usb.txt e tooth.txt), allegali al tuo prossimo post.

ciao

ps: per fare questo simbolo "|" devi premere shift e il tasto sotto esc in alto a sinistra
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)