Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
bootmgr sparito
#1
Salve, andava tutto bene fino a che...non decisi di installare Ubuntu 18.4.
Ho deciso di passare da Ubuntu 16 a 18, titubando per eventuali problemi. Bene, durante l'installazione mi compare il messaggio che qualcosa non è andato bene: non installa il grub quindi non si può riavviare. Ritento l'operazione ma nulla. Risultato: il pc non parte. Va detto che ho più sistemi operativi e nell'ordine: windows 10,ubuntu 16 e mxlinux17. Non andava nulla anzi il messaggio iniziale era: BOOTMGR is missing. Ho provato con boot repair 64bit che mi aveva salvato ma nulla non installa il grub, reinstallato mxlinux sperando rimetta a posto ma nulla. Da windows zero. Ora in rete stava il consiglio di togliere altri hd controllare i cavetti e almeno così ho reinstallato ubuntu 16. Ora però non riesco a caricare windows 10 che risulta esserci: da errore 0xc000000e manca file winload.exe. Ho inserito il dvd di windows ma pur provando le verie opzioni nulla da fare, preciso che il dvd è scaricato dal sito ufficiale ma non l'ho ancora registrato, quindi in versione gratuita.
Attendo con ansia i vostri consigli, grazie.( continuo a pensare di passare a ubuntu 18) Disperato
EDIT: aggiungo png riguardo windows. Dovrei selezionare avviabile dal menù, tasto dx del mouse?


Allegati Anteprime
   
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10 /  Mx Linux17
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#2
rescatux aiuta in queste situazioni >>> https://www.supergrubdisk.org/rescatux/
io con lui proverei prima a ripristinare l'avvio di 10.
Cita messaggio
Grazie da:
#3
Avevo provato anche con Rescatux. Ora ho installato Ubuntu 18.04 in una partizione dove prima stava mxlinux17, almeno per provare, magari poi lo reinstallo al posto del 16.04. Scusa ma rescatux  come  devo fare per ripristinare windows 10? ho provato ma non mi andava... magari riprovo. Intanto grazie. ma il tuo link dava la
EDIT: riprovato ma nulla, stesso risultato. Ora uso Rescatux 0.28 ma il tuo link dava la 0.51, magari sta lì la differenza.
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10 /  Mx Linux17
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#4
Cita messaggio
Grazie da:
#5
Niente da fare. Continua a non caricare windows 10, a chiedermi il file mancante. Ho usato rescatux 0.50 ma nulla, anche tentando di aggiustare il boot ma zero, anzi non caricava nemmeno ubuntu. Ho dovuto rimediare con boot-repair e così almeno entro in ubuntu. C'è una cosa che mi è capitata: sempre con boot-repair per 10 tentativi non potevo fare delle scelte e ora si pur usando lo stesso cd. Anche con rescatux nell'ultimo tentativo la schermata era diversa, mha! Ora come procedo?
Ora questa dovrebbe essere la situazione del disco:vedi png. Ho provato di nuovo col dvd di windows 10 ma non mi attua la procedura di ripristino all'avvio. Che faccio , spiano tutto home esclusa?


Allegati Anteprime
   
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10 /  Mx Linux17
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#6
Il bootmanager di Windows 10 è nella prima partizione, prova a mettere quella bootable;
riavvia e vedi se riparte Windows 10 (Ubuntu non si vedrà), se non riparte usa la pendrive/DVD di installazione di Windows 10 per riparare il boot;
dopo che Win10 parte, poi installaci EasyBCD e gestisci il dualboot con quello
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#7
Ora invio la giusta png dove risulta win10 bootabile ma ancora non va. Già provato col cd di windows, nulla.


Allegati Anteprime
   
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10 /  Mx Linux17
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#8
c'è qualcosa che non va, su un disco MBR solo una partizione può essere bootable, com'è possibile che hai un flag boot anche su una partizione logica interna?
elimina quel flag o la partizioncina; devi sistemare una cosa per volta anche a costo di dover reinstallare tutto quanto.
Se vuoi usare EasyBCD, alla (eventuale) reinstallazione di Ubuntu devi RIFIUTARE di installare grub sul MBR, glielo devi far mettere sulla sua partizione root
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#9
Salve, solo ora ho potuto rispondere e purtroppo in modo negativo. Con gparted ho tolto l'avviabile su altre partizioni che non sia la prima. Ritentato con rescatux e altri cd ma nulla. Ora ho provato a reinstallare windows  e a tre quarti mi dice che è impossibile farlo, ritenta. A questo punto credo che veramente mi tocchi spianare tutto ten3ndo buona solo la home di ubuntu 16 e cercare di installarmi le stesse partizioni. Spero di non peggiorare la situazione.
Ubuntu Xenial Xerus * 64 bit * DE Gnome Fallback NVIDIA GT240-512 Mb
Windows 10 /  Mx Linux17
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
Grazie da:
#10
Hai un HD partizionato e installato in MBR su PC con BIOS UEFI.

Male. Vengono fuori situazioni "ibride" che diventano difficili da controllare, sopratutto se c'è di mezzo Windows.
La partizione UEFI  dedicata al boot (obbligatoria) dovrebbe essere la sda1 mentre nel tuo caso è la sad6 (flag: boot, esp di 512 MB).
Ci sarebbe da capire se la sda6 è stata create da windows o dall'ultima installazione di ubuntu 18.04 --
Probabilmente all'installazione di ubuntu dovevi indicare di installare il grub in sda6 (mentre la posizione di default è la sda) -- da qui il messaggio di errore (ma potrebbero anche essere altre le cause).
Il menu del grub appare? se sì con quali sistemi presenti.

Innanzi tutto familiarizzati col BIOS UEFI==> impostazioni relative al boot, la priorità dei vari dispositivi e la priorità sul metodo di boot predefinito (UEFI o MBR, o quale dei due ha la priorità).
Guarda se hai il CSM attivo, dovrebbe esserlo se hai installato in MBR.
Servirebbe anche la storia delle installazioni:
1) HD vergine su quel PC o importato già installato da vecchio PC -
2) quale successione hanno avuto le varie installazioni su quel PC -

Avvia una live e posta
Codice:
sudo fdisk -l
sudo efibootmgr -v
Cita messaggio
Grazie da:


Vai al forum: