Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
come installare i plugin su firefox,
#1
è possibile installare i plugin su firefox,
non mi si aprono i grafici.
Penso che il problema sia adobe flash.

grazie
Cita messaggio
Grazie da:
#2
Visto che hai postato in questa sezione penso utilizzi Ubuntu...
in tal caso per flash segui queste istruzioni:
http://wiki.ubuntu-it.org/InternetRete/Flash
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
(07-10-2016,16:28 )Blackstar Ha scritto: Visto che hai postato in questa sezione penso utilizzi Ubuntu...
in tal caso per flash segui queste istruzioni:
http://wiki.ubuntu-it.org/InternetRete/Flash

grazie.
ho provato  a installarlo, purtroppo ancora nulla
ho Ubuntu 16.04

vedi allegato


Allegati
.png   Selezione_004.png (Dimensione: 16,01 KB / Download: 60)
Cita messaggio
Grazie da:
#4
Ciao
i plugin per firefox (da come ho capito io la tua domanda) sono interni al browser e  si installano andando in alto a destra dove sono le tre linette e selezionando componenti aggiuntivi.(vedi allegato)
Nella pagina che si apre scegli, sulla sinistra, plugin dovresti vedere quelli che hai.
Quello per vedere i vari filmati dovrebbe essere Shockwave Flash che dovresti già avere e dovredde essere impostato su sempre attivo.


Allegati Anteprime
   
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#5
(07-10-2016,18:28 )D-BARTO Ha scritto: Ciao
i plugin per firefox (da come ho capito io la tua domanda) sono interni al browser e  si installano andando in alto a destra dove sono le tre linette e selezionando componenti aggiuntivi.(vedi allegato)
Nella pagina che si apre scegli, sulla sinistra, plugin e cerchi cio che ti serve.
Quello per vedere i vari filmati dovrebbe essere Shockwave Flash che dovresti già avere e dovredde essere impostato su sempre attivo.
Se non figura cercalo e installalo (sempre da pagina plugin nella barra in alto a destra inserisci il nome e una volta trovato lo installi)

io ho questi sicuramente c'è qualcosa che non va.
problemi anche con adobe flash player...


Allegati Anteprime
       
Cita messaggio
Grazie da:
#6
Nel mio messaggio ho corretto perchè il flash si installa esternamente, errore mio.

Il fatto è che tu ne hai due e questo forse crea conflitto, prova disattivarne uno, dal menu che hai postato clicchi su attiva sempre e al suo posto metti "non attivare mai" poi chiudi riavvii firefox e vedi se funziona.
Poi proviamo ad eliminare uno dei due.
Disattiva il 13
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#7
(07-10-2016,19:24 )D-BARTO Ha scritto: Nel mio messaggio ho corretto perchè il flash si installa esternamente, errore mio.

Il fatto è che tu ne hai due e questo forse crea conflitto, prova disattivarne uno, dal menu che hai postato clicchi su attiva sempre e al suo posto metti "non attivare mai" poi chiudi riavvii firefox e vedi se funziona.
Poi proviamo ad eliminare uno dei due.
Disattiva il 13

ho provato a disattivare il 13

non sò di che plugin a bisogno firefox per aprire il grafico??


allego la schermata


Allegati Anteprime
   
Cita messaggio
Grazie da:
#8
questo cosa risponde?

Codice:
dpkg -l | grep flash; dpkg -l | grep gnash; dpkg -l | grep swf

e questo ?

Codice:
dpkg -l | grep icedtea-8-plugin
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
(07-10-2016,20:44 )tuxino Ha scritto: questo cosa risponde?

Codice:
dpkg -l | grep flash; dpkg -l | grep gnash; dpkg -l | grep swf

e questo ?

Codice:
dpkg -l | grep icedtea-8-plugin

mik@mik-System-Product-Name-Invalid-entry-length-16-Fixed-up-to-11:~$ dpkg -l | grep flash; dpkg -l | grep gnash; dpkg -l | grep swf
rc  adobe-flashplugin                          1:20160913.1-0ubuntu0.16.04.1                               i386         Adobe Flash Player plugin
ii  browser-plugin-freshplayer-pepperflash     0.3.4-3                                                     i386         PPAPI-host NPAPI-plugin adapter for pepperflash
ii  flashplugin-installer                      11.2.202.635ubuntu0.16.04.1                                 i386         Adobe Flash Player plugin installer
ii  pepperflashplugin-nonfree                  1.8.2ubuntu1                                                i386         Pepper Flash Player - browser plugin
mik@mik-System-Product-Name-Invalid-entry-length-16-Fixed-up-to-11:~$ dpkg -l | grep icedtea-8-plugin
mik@mik-System-Product-Name-Invalid-entry-length-16-Fixed-up-to-11:~$


penso ci sia un problema con java
Cita messaggio
Grazie da:
#10
io rimuoverei flashplugin-installer

Codice:
sudo apt purge flashplugin-installer
e poi prova a installare

Codice:
sudo apt install icedtea-8-plugin

fatto tutto, prova a riavviare firefox e vedi
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: maicol67 , maicol67


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)