Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
./configure non funziona
#1
Buongiorno
Ho cercato un po' ma non ho trovato la soluzione...

Ho scompattato un tar.gz e ho poi cercato di installare il programma con la procedura ./configure, ma il terminale mi dice che il comando non è valido.
Nel file scompattato non è presente il file configure ne un read me. Se clicco due volte sull' icona con il nome del programma, questo parte normalmente, ma non riesco ad installarlo.
Linux mint 17.2
Come devo procedere?

Grazie

Remo
Cita messaggio
Grazie da:
#2
puo trattarsi di un programma standalone che non ha bisogno di installazione per funzionare. Se cosi non fosse non riusciresti ad avviare il programma. Di che programma si tratta?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
https://www.cqrlog.com/download

La repository sembra non avere l'ultima versione installata.

Grazie
Cita messaggio
Grazie da:
#4
La versione più recente è quella indicata , e dalla stessa pagina senza alcun bisogno di compilare sorgenti , il pacchetto lo hai disponibile sia per Debian , che per Ubuntu e derivate incluse , quindi anche per Mint , sia in versione 32bit che in versione 64 bit. Non ha senso utilizzare i sorgenti da compilare avendo a disposizione il pacchetto pronto per essere installato direttamente. La nota evidenziata di non compatibilità Ubuntu è riferita esclusivamente a Ubuntu 17.04 e successivi . Mint ha per base 16.04 LTS , il problema non si pone.
i due archivi compressi comunque non contengono sorgenti , ma binari e per installarli devi semplicemente copiarli esattamente nel tuo SO , dopo di che ti crei un lanciatore .
Cita messaggio
Grazie da:
#5
Tongue 
la fai semplice Cool Mi arrendo 
potresti per favore spiegarmi passo passo come fare...
Cita messaggio
Grazie da:
#6
Per farla semplice, come ti ha indicato Franco, dai nel terminale

Codice:
sudo add-apt-repository ppa:ok2cqr/ppa


Codice:
sudo apt-get update


Codice:
sudo apt-get install cqrlog
e installi direttamente  At
mandi...Eugenio
Cita messaggio
Grazie da:
#7
scompatti la cartella cqrlog-2.1.0 , per esmpio in nella tua /home e poi crei il lanciatore, immettendo i percosrsi della
cartella , al posto di gedit, metti il tuo editor di testo, se ne hai un altro nella tua versione di mint

Codice:
gedit .local/share/applications/cqrlog.desktop

e incolli

Codice:
[Desktop Entry]
Version=1.6
Encoding=UTF-8
Name=cqrlog
Type=Application
Exec=/home/tuonomeutente/cqrlog-2.1.0/usr/bin/cqrlog
Terminal=false
Icon=/home/tuonomeutente/cqrlog-2.1.0/usr/share/icons/cqrlog.png
NoDisplay=false
Categories=System;
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
(30-09-2017,08:48 )eu66 Ha scritto: Per farla semplice, come ti ha indicato Franco, dai nel terminale

Codice:
sudo add-apt-repository ppa:ok2cqr/ppa


Codice:
sudo apt-get update


Codice:
sudo apt-get install cqrlog
e installi direttamente  At

Già fatto...ma non è l'ultima versione. Normalmente si aggiornava da solo, ma ultimamente non lo fa più.
Cita messaggio
Grazie da:
#9
Premesso che se leggi bene la pagina il progetto è stato traferito in git , a fondo pagina hai a tua disposizione per l' immediato download anche i 2 file.deb relativi a versione 32 o 64 bit del SO , li scarichi e li installi a volo tramite supporto gdebi.

https://www.cqrlog.com/files/cqrlog_2.1...._amd64.deb

https://www.cqrlog.com/files/cqrlog_2.1....1_i386.deb
Cita messaggio
Grazie da:
#10
Ho provato, ma mi da un messaggio di errore tipo" la dipendenza non può essere soddisfatta, libss-dev" ...

E non so che cosa sia il git...

leggendo sul forum, non sono il solo ad avere il problema dell'aggiornamento all'ultima versione.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)