Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
davfs2 quando riavvio perdo la connessione al mio webdav
#1
Ciao a tutti, sono riuscito a configurare tramite davfs2 il collegamento al mio webdav ma ad ogni riavvio perdo il collegamento e devo rilanciare il comando manualmente.
Come posso rendere permanente l'accesso impostandolo da riga di comando senza utilizzare l'interfaccia grafica?

Di seguito riporto i comandi utilizzati per verificare dove sbaglio, grazie per il supporto.

sudo apt-get install davfs2
sudo mkdir /mnt/cartelladitest
sudo mount.davfs2 https://mio dominio-ip:2078/public_html /mnt/cartelladitest

Comando rilanciato ad ogni riavvio:
sudo mount.davfs2 https://mio dominio-ip:2078/public_html /mnt/cartelladitest
Cita messaggio
Grazie da:
#2
ciao in attesa di risposte concrete ( io non sono molto esperto in materia, purtroppo ) dai uno sguardo, forse ti aiuta:
http://linux.die.net/man/8/mount.davfs
per logica direi che dovresti aggiungere al tuo fstab per avere il montaggio all'avvio. nel caso ma spero proprio di no, potremmo anche provare a fare uno script con il comando e metterlo nei programmi di avvio. per ora direi di attendere indicazioni " esperte ".
Cita messaggio
Grazie da: CapitanNoob
#3
Grazie per la risposta ho provato ad inserire in sudo nano /etc/fstab quanto segue:
https://mio dominio-ip:2078 /mnt/cartelladitest davfs user,noauto,uid=nomeutente@miodominio.com,file_mode=600,dir_mode=700 0 1
ma ancora ad ogni riavvio perdo la configurazione Undecided.

Qualche suggerimento? Grazie a tutti.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)