Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
debutto in PCLinuxOS ! (Network assente)
#1
Ciao, a grande richiesta vorrei installare PCLinuxOS !!  Big Grin
che verrà (forse) "Koalizzato"

Ecco qualche anteprima Smile


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
L'installazione è andata a buon fine ma non funziona il Network (LAN Ethernet)
sembra che dice "Default Connection Wifi"

wlan0 is down


Allegati Anteprime
       
Cita messaggio
Grazie da:
#3
quella infostradaWIFI sei tu oppure è un segnale "vagante". hai possibilità di collegarti con il cavo ethernet?
Cita messaggio
Grazie da:
#4
(18-12-2015,01:54 )dxgiusti Ha scritto: quella infostradaWIFI sei tu oppure è un segnale "vagante". hai possibilità di collegarti con il cavo ethernet?
No infostrada non sono io
Il PC è perfettamente collegato al cavo ethernet e ADSL (garantita 100% funzionalità)

Utilizzo un Router via cavo Lan e le spie sul frontale
che indicano le connessioni attive, ne sono accese 2 invece delle solite 4
(quelle che riguardano il PC in questione co PCLinuxOS)

Ho anche un altro modem wireless e provare a connettermi a quello
ma il collegamento principale è quello via cavo Ethernet
Durante l'installazione nelle schermate c'erano (se ricordo bene)
richieste di password per il Network
Cita messaggio
Grazie da:
#5
Io quando mi connetto in wireless dò una password ,ma è la password a suo tempo impostata del router o modem.
Tu non hai una password d'accesso?
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#6
mettiamo da parte il wireless...

finora ho installato 25 distribuzioni di Linux su quel PC
tutte si sono collegate subito alla ADSL Flat (via cavo)
senza fare niente
l'unico sistema che non vede (per ora) il Network (Ethernet : No Device found)
è PCLinuxOS
confido in dxgiusti Smile
Cita messaggio
Grazie da:
#7
apri configura you computer, rete e internet, click su rimuovi una connessione. continua ed eventualmente ripeti l'operazione fin quando non ti mostrerà piu nessuna connessione disponibile. ora sei "vergine", collega il cavo ethernet. attendi un attimo e dovrebbe connettersi in automatico. nel caso non lo faccia, click su configura nuova interfaccia..... è intuitivo.
io mi chiedo ma possibile che non proviate prima in live se tutto funziona?
Cita messaggio
Grazie da: yak66 , yak66
#8
(18-12-2015,13:25 )dxgiusti Ha scritto: io mi chiedo ma possibile che non proviate prima in live se tutto funziona?
ho provato in LiveCd giorni fa, assieme ad altri 7-8 sistemi (Live o installati) può darsi che mi è sfuggito il problema (o forse in LiveCd funzionava... )
comunque GRAZIE istruzioni chiarissime (Come sempre) appena vado a casa provo !!!
Cita messaggio
Grazie da:
#9
Da cancellare ho trovato solo qualcosa in Network Proxy > Preferences > Ignored List
non so se intendevi invece le reti wireless trovate (ma non penso)
ho staccato il cavo LAN e riattacato ma niente ..
la Ethernet non sembra rilevata
In quale di queste finestre devo operare ?


Allegati Anteprime
               
Cita messaggio
Grazie da:
#10
Sto scrivendo dallo stesso PC con la LiveCd di tuxino Nome iso PCLinuxOS-MATE-i386-pae-24-10-15.iso
che si collega a Ethernet (vedi immagini)
In alto a destra della prima schermata ci sono informazioni Indirizzo IP e DNS e Gateway
possono essere utili per le versione già installata con i problemi descritti ?
Penso che installerò comunque anche questa versione su un altra partizione Smile


Allegati Anteprime
       
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)