Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
driver per raid - problema
#1
buongiorno a tutti.
ho un vecchio pc che vorrei trasformare in un server per poter archiviare tutti i miei dati , senza però usare la versione server di ubuntu.

ho due schede pci , la prima fasttrak sx4000 lite e una iocrest sil 3124 che hanno driver red hat. da qui nasce il mio problema:
avendo i driver compilati per red hat , reperibili presso il produttore stesso, come posso trasformarli per poterli utilizzare con UBUNTU 14.04 desktop.

ho già provato a seguire varie guide on line , ma niente.....

questo argomento potrebbe essere utli oltretutto ad altri utenti di ubuntu.

ringraziandovi anticipatamente, porgo i miei saluti

jonni
Cita messaggio
Grazie da:
#2
Ho fatto una breve ricerca per il FastTrack sx4000 Lite, ma su ubuntu funzionava nel 2008, quindi mi pare probabile che sia stato cassato per obsolescenza. Prova sul sito del produttore "promise.com" il Legacy Download Center, se avesse dei driver per Ubuntu.

Anche l'altro mi sembra nella stessa situazione, ma da una recensione su Amazon del 2012 sembra che con qualche versione di ubuntu funzionasse.

Quindi ti converrebbe provare prima almeno con la 12.04 in live per vedere se avesse i driver di qualcuna delle due, visto che è ancora supportata.

Inoltre c'è una specifica utility "alien" per la conversione di programmi rpm su ubuntu, ma sinceramente non ho idea come funziona, se funziona.
Cita messaggio
Grazie da: fjppp
#3
(13-02-2015,17:39 )supertuxkart Ha scritto: Ho fatto una breve ricerca per il FastTrack sx4000 Lite, ma su ubuntu funzionava nel 2008, quindi mi pare probabile che sia stato cassato per obsolescenza. Prova sul sito del produttore "promise.com" il Legacy Download Center, se avesse dei driver per Ubuntu.

Anche l'altro mi sembra nella stessa situazione, ma da una recensione su Amazon del 2012 sembra che con qualche versione di ubuntu funzionasse.

Quindi ti converrebbe provare prima almeno con la 12.04 in live per vedere se avesse i driver di qualcuna delle due, visto che è ancora supportata.

Inoltre c'è una specifica utility "alien" per la conversione di programmi rpm su ubuntu, ma sinceramente non ho idea come funziona, se funziona.

ti ringrazio dei suggerimenti.
ho già verificato sul sito del produttore promise ma.... niente driver per ubuntu
su amazon non ho verificato e lo farò subito.
alien l'ho installato e ho già provato seguendo alcune guide ma niente... non sono riuscito.
ho una estensione del file tipo fasttrak.o che dovrebbe essere , per quanto ne sò il file compilato per red hat.

riesci a darmi una procedura standard , quando potrai , su come susare alien?
ti ringrazio ancora e la battaglai continua....
Cita messaggio
Grazie da:
#4
Il FastTrack sx4000 lite purtroppo è troppo obsoleto. Ho visto che si tratta di un controller prodotto tra il 2001 o giù di lì, per qualche anno, forse sino al 2005-2006, quindi anche ammesso che alien funzionasse ( ma ho i miei dubbi, visto l'avvertimento di non usarlo con files di sistema importanti ) il driver sarebbe troppo obsoleto per le nuove versioni.

Invece ho avuto conferma che il iocrest sil 3124 funzionava su ubuntu 11.10, quindi potrebbe essere possibile che sulla 12.04 ci siano i drivers necessari.
Quando dico la 12.04, intendo proprio quella non la 12.04.1-2-3-4-5 che non sono la stessa.

Fai la prova con quella, con il controller iocrest sil 3124 a bordo ed eventualmente posta se vuoi il risultato di:
lspci -knn
con l'id hardware di tutto il computer forse c'è maggiore speranza di saperne di più.

Ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)