Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
dual boot windows e mint 18.3: Windows 10 non parte più
#1
Aiuto, amici del forum.
Su un portatile di un mio amico (HP Pavilion G6), ho installato in dual boot linux mint 18 remixata di francofait.
Premetto che è una operazione che ho fatto gia' con altri computer di altri amici, ed è andato tutto bene.

Appena installato Mint, da Grub facevo partire Windows 10 o Mint, senza problemi.
Dopo aver aggiornato da mint
18.1 a 18.3 però, dal grub windows non parte più, ma fa avviare solo Mint.
Ho provato anche con boot repair, senza risultato-

Cosa mi consigliate di fare, devo per forza reinstallare tutto daccapo?

Help me, Francesco
Cita messaggio
Grazie da:
#2
nel terminale di mint:
sudo update-grub
invio, pswd, invio.
Cita messaggio
Grazie da:
#3
(24-03-2018,11:21 )dxgiusti Ha scritto: nel terminale di mint:
sudo update-grub
invio, pswd, invio.

Grazie, dxgiusti, ho provato a fare l'aggiornamento come tu mi hai suggerito, ho provato anche con il programma boot repair, ma non ho avuto nessun risultato, dal menu grub compaiono sia Linux Mint che Windows 10, però si avvia solo Linux Mint.
Prima dell'aggiornamento da Mint 18.1 a 18.3 Windows 10 partiva regolarmente.

Adesso reinstallo tutto, piuttosto che sbattere ancora la testa Disperato , però lascio la versione 18.1 e non aggiorno a 18.3.

Grazie, ti aggiorno
Cita messaggio
Grazie da:
#4
non ha molto senso quanto dici ( reinstallo tutto... ) quando dai l'update-grub, vedi nelle righe 10?
il tuo avvio è gestito da EFI oppure parte da MBR.
Cita messaggio
Grazie da: Frankie7 , Frankie7
#5
(24-03-2018,15:48 )dxgiusti Ha scritto: non ha molto senso quanto dici ( reinstallo tutto... ) quando dai l'update-grub, vedi nelle righe 10?
il tuo avvio è gestito da EFI oppure parte da MBR.

Grazie dxgiusti, ho reinstallato tutto, ma ho lo stesso problema
Si, quando do update-grub, vedo nelle righe Windows 10. ma comunque non riesco a farlo partire.

Se ti può essere utile, ti invio una immagine della schermata di gparted-
penso che l'avvio sia gestito da mbr, ma non so come verificarlo.

Pensi che posso risolvere, o devo cancellare tutto e reinstallare windows e Mint daccapo?

Grazie


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
credo tu abbia qualche problema con 10 ed il suo avvio.
il tuo sistema si avvia da MBR.
hai possibilità di avviare con supergrubdisk? con lui dovresti poter avviare 10, poi vedremo.
Cita messaggio
Grazie da: Frankie7
#7
(24-03-2018,18:28 )dxgiusti Ha scritto: credo tu abbia qualche problema con 10 ed il suo avvio.
il tuo sistema si avvia da MBR.
hai possibilità di avviare con supergrubdisk? con lui dovresti poter avviare 10, poi vedremo.

Grazie, dxgiusti, ho utilizzato supergrubdisk (prima non conoscevo questo strumento, magia del forum, si imparano tante cose nuove grazie agli utenti più esperti e disponibili), ora riesco a far partire forzatamente windows 10.
Cosa mi consigliate di fare, ora?

ricapitolando: all'accensione compare il menu Grub 2 che mi consente di selezionare sia Mint che windows 10. Se seleziono mint, il pc si avvia, altrimenti windows 10 no, rimane solo una schermata nera.
Invece se uso la chiavetta avviabile con supergrubdisk, riesco a far partire forzatamente windows 10

Nel frattempo auguro a voi e alle vostre famiglie buona Domenica delle Palme.
Cita messaggio
Grazie da:
#8
avvia win 10 da supergrub disk.
disabilita l'avvio veloce (anche se magari lo avevi fatto in precedenza, quasi ad ogni aggiornamento win 10 abilita di default l'avvio veloce).
fatto questo spegni e avvia mint.
da mint dai il comando suggerito da Dxgiusti
Codice:
sudo update-grub
chiudi tutto e riavvia il pc.
Ora il grub dovrebbe essere corretto e consentirti di avviare sia Mint sia Win 10
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da: Frankie7
#9
Grazie, Andrea,ho seguito alla lettera le tue istruzioni, disabilitano l'avvio rapido di Windows e aggiornando il GRUB.
Però lo stesso dopo il riavvio, Linux si avviava ma Windows no.
Ho perfino reinstallato daccapo Windows e Linux Mint, stesso problema.
Poi ho installato Ubuntu Mate al posto di Mint, stesso problema,dal menù di GRUB se seleziono Ubuntu si avvia regolarmente, invece Windows no.
Se non ci riuscissi, ho detto al mio amico che piallo tutto e gli installo solo Windows, rinunciando al dual boot.
Avete qualche suggerimento?
Grazie, amici
Cita messaggio
Grazie da:
#10
posta una schermata del menu grub dove ti compare sia ubuntu sia win
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - PCLinuxOS KDE 64bit - Mint18.03Cinnamon - Debian 9.4 Mate

Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)