Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
grafica ubuntu
#1
ciao ragazzi. Vorrei sapere ho appena installato majonix ma la grafica non mi soddisfa a partire dai menù . Rispetto a ubuntu 13.10 è completamente diversa e mi trovo  po a disagio anche per operazioni che con la Vecchia versione facevo on abilità. È possibile tornare alla vecchi grafica. Cosa devo fare. io prima avevo la versione plus. ciao e grazie in anticipo
pietro
Cita messaggio
Grazie da:
#2
Avevi Ubuntu ufficiale (Unity)?
Cita messaggio
Grazie da:
#3
si.....avevo unity ma anche gnome va bene è abbastanza simile
Cita messaggio
Grazie da:
#4
prova ad installare il pacchetto:

gnome-shell
Cita messaggio
Grazie da:
#5
procedendo all'installazione digitando
sudo apt-get install gnome-shell
il terminale risponde come segue
Codice:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 gnome-shell : Dipende: gir1.2-clutter-1.0 (>= 1.11.11) ma non è installabile
               Dipende: gir1.2-mutter-3.0 (>= 3.10.0) ma non sta per essere installato
               Dipende: gir1.2-networkmanager-1.0 ma non è installabile
               Dipende: gir1.2-telepathyglib-0.12 ma non è installabile
               Dipende: gnome-bluetooth (>= 3.0.0) ma non è installabile
               Dipende: libclutter-1.0-0 (>= 1.13.4) ma non è installabile
               Dipende: libcogl-pango15 (>= 1.15.8) ma non è installabile
               Dipende: libcogl15 (>= 1.15.8) ma non è installabile
               Dipende: libecal-1.2-16 (>= 3.5.91) ma non è installabile
               Dipende: libedataserver-1.2-18 (>= 3.5.91) ma non è installabile
               Dipende: libmutter0c (>= 3.10) ma non sta per essere installato
               Dipende: libmutter0c (< 3.11) ma non sta per essere installato
               Dipende: libtelepathy-glib0 (>= 0.17.5) ma non è installabile
               Dipende: evolution-data-server (>= 3.7.90) ma non è installabile
               Dipende: gir1.2-accountsservice-1.0 ma non è installabile
               Dipende: gir1.2-atspi-2.0 (>= 2.9.91) ma non è installabile
               Dipende: gir1.2-gcr-3 (>= 3.7.5) ma non è installabile
               Dipende: gir1.2-gkbd-3.0 ma non è installabile
               Dipende: gir1.2-gnomebluetooth-1.0 (>= 3.6.0) ma non è installabile
               Dipende: gir1.2-gnomedesktop-3.0 (>= 3.7.90) ma non è installabile
               Dipende: gir1.2-nmgtk-1.0 (>= 0.9.8) ma non è installabile
               Dipende: gir1.2-telepathylogger-0.2 (>= 0.8.0) ma non è installabile
               Dipende: gir1.2-upowerglib-1.0 ma non è installabile
               Dipende: gnome-session ma non è installabile
               Dipende: gnome-settings-daemon (>= 3.4.0) ma non è installabile
               Dipende: telepathy-mission-control-5 ma non è installabile
               Raccomanda: gkbd-capplet ma non è installabile
               Raccomanda: gnome-contacts ma non è installabile
               Raccomanda: gnome-control-center ma non è installabile
               Raccomanda: gdm (>= 3.5.90) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
Cita messaggio
Grazie da:
#6
Problema piuttosto serio. Ho tentato di farlo da ubuntu software center sia per gnome che unity sembrava essere andato tutto a buon fine faccio un robot metto il login alla schermata iniziale ma non si avvia più. È adesso? Non mi va di reinstallare tutto da capo. Ci sono soluzioni?
Cita messaggio
Grazie da:
#7
Arrivato alla schermata del login dovresti potere scegliere tra Ubuntu (unity) e Gnome, prima scegli il DE e poi inserisci la password.
Cita messaggio
Grazie da:
#8
Allora ci ho messo un po ma ho capito il problema principale. Se entro con gnome o unity non si avvia mentre se entro con Imate entra tranquillamente quindi credo che non si sia installato correttamente
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)