Si sono verificati i seguenti errori:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 864 - File: showthread.php PHP 7.3.13 (Linux)
File Line Function
/showthread.php 864 errorHandler->error



SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
inkscape istallazione
#1
Salve a tutti

ho linux mint 17 64 

e inkscape versione 0.4.9

ho seguito le istruzioni per istallare con PPA

 inkscape 0.92

come si vede dall'immagine ho copiato i comandi nel terminale

 il terminale ha svolto le operazioni, 

poi ho riavviato

 e invece dell'ultima versione ho ancora la vecchia 

cosa devo fare per ottenere l'ultima versione?

inoltre ho visto un'altro tutorial che dice che si puo andare nel Software Manager, 

che nel tutorial ha l'icona a forma di stella a 4 punte, 

io ho cercato questo software ma non riesco a trovarlo.


Allegati Anteprime
   
Cita messaggio
Grazie da:


Messaggi in questa discussione
inkscape istallazione - da rob-1 - 12-09-2018,01:21
RE: inkscape istallazione - da dxgiusti - 12-09-2018,10:08
RE: inkscape istallazione - da rob-1 - 12-09-2018,15:39
RE: inkscape istallazione - da dxgiusti - 12-09-2018,19:50
RE: inkscape istallazione - da rob-1 - 22-09-2018,00:13

Vai al forum:


Utenti che stanno guardando questa discussione: