Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installare posta su mint 17.3
#1
Salve, da 24 ore sono una utente linux mint 17.3. Sono già riuscita a fare molte cose, ma quando vado sulle app e chiedo di scaricare thundirbird mi da un client in inglese, l'ho rimosso. Ho fatto molte ricerche su internet, credevo di aver scaricato la versione giusta da qui:
https://www.mozilla.org/en-US/thunderbird/all/ ma, dopo aver scaricato non succede assolutamente nulla. La cartella con la posta c'è ma non si attiva.
Vi sembrerò un'idiota e giuro che mi sento così...
Cita messaggio
Grazie da:
#2
dovresti avere un programma chiamato gestore pacchetti. li dentro troverai thunderbird, installalo. credo che in automatico ti installa anche la lingua, nel caso installa anche thunderbird-it. una volta terminata l'installazione avvia il programma e lui sarà in inglese. vai in strumenti ( tools ) componenti aggiuntivi ( add-ons ) abilita l'italiano nella sezione lingue sulla sx. fatto. riavvia e sarà in italiano. proprio come firefox.
Cita messaggio
Grazie da:
#3
Grazie, purtroppo in questa versione linux mint non c'è gestione pacchetti, vai su app, trovi il client e lo installi, ma quel client che installi non ha la possibilità di cambiare lingua. Cmq io riprovo e ti faccio sapere, grazie ancora
Cita messaggio
Grazie da:
#4
...Oppure apri il terminale e copincolli questo
Codice:
sudo apt-get install thunderbird thunderbird-locale-it
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#5
siamo sicuri che non hai il gestore pacchetti?
Cita messaggio
Grazie da:
#6
Sarebbe Undecided meglio fargli usare software-center(non so com'è chiamato su mint )così la prossima volta saprà in installare anche altro da solo.
Di default su ubuntu e derivate non è installato il gestore pacchetti, forse anche su mint non lo è.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da: Booper
#7
(03-04-2016,10:51 )ex_machina Ha scritto: ...Oppure apri il terminale e copincolli questo
Codice:
sudo apt-get install thunderbird thunderbird-locale-it

Ho provato, mirisponde così: Impossibile trovare il pacchetto thundirbird-locale-it
Cita messaggio
Grazie da:
#8
(03-04-2016,10:54 )dxgiusti Ha scritto: siamo sicuri che non hai il gestore pacchetti?

Beh...non sono sicura di nulla, ho cercato, su mint si apre una schermata iniziale con app, drivers ecc. Tu entri e ci sono software di tutti i tipi, gli aggiornamenti, forum, chat room...
grazie a tutti/tutte voi
Cita messaggio
Grazie da:
#9
   

strano. comunque nel caso, nel terminale:

sudo apt-get install synaptic

invio, pswd, invio. la pswd non la vedrai scritta ma lui la prende. fai attenzione alle maiuscole/minuscole.
Cita messaggio
Grazie da:
#10
(03-04-2016,11:07 )dxgiusti Ha scritto: strano. comunque nel caso, nel terminale:

sudo apt-get install synaptic

invio, pswd, invio. la pswd non la vedrai scritta ma lui la prende. fai attenzione alle maiuscole/minuscole.

Trovato, ho cercato nel menù "software" ed è venuto fuori gestore pacchetti,  mi pare che per una che è stata sempre su windows gestore pacchetti è un po' difficile da usare. Intanto però ho messo in terminal quello che mi hai detto, risponde così:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
synaptic è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 15 non aggiornati.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)