Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
installare xfdashboard su debian 8
#1
Salve,
uso debian 8 vari desktop e con lighdm come displaymanager. Su Xfce (4.12) vorrei installare xfdashboard ma non ci riesco.
Ho seguito questa guida http://www.lffl.org/2015/01/xfdashboard-...-xfce.html ma il terminale mi dice:
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
xfdashboard : Dipende: libcogl15 (>= 1.15.8) ma non è installabile
Dipende: libgarcon-1-0 (>= 0.3.0) ma la versione 0.2.1-2 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
Il mio file source.list di apt è il seguente:
deb http://ftp.it.debian.org/debian/ jessie main contrib non-free
deb-src http://ftp.it.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.it.debian.org/debian/ jessie-updates main contrib non-free
deb-src http://ftp.it.debian.org/debian/ jessie-updates main contrib non-free
deb http://www.deb-multimedia.org jessie main non-free
deb-src http://www.deb-multimedia.org jessie main non-free

Mentre i ppa che uso sono: deb http://ppa.launchpad.net/kalgasnik/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/landronimirc/sk...ily/ubuntu jessie main
deb http://ppa.launchpad.net/unit193/xfce/ubuntu trusty main
deb http://ppa.launchpad.net/xubuntu-dev/extras/ubuntu trusty main

Tra l'altro la libreria libcogl15 ho cercato di installarla con synaptic ma non la trovo (!)
qualcuno sa dove è l'inghippo?
Grazie
Cita messaggio
Grazie da:
#2
Ciao, a prima vista poiché io non uso le debian ... noto che nel tuo sources List hai dei ppa di ubuntu. A me non risulta che debian sia compatibile coi ppa e per di più di ubuntu.. trova il pacchetto deb e installa quello se compatibile con debian...
Cita messaggio
Grazie da:
#3
Vorrei ripulire prima il sistema da quello che ho scaricato con i ppa. Si può?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)